Old 13th May 2016, 21:53   #1
CrazyIvan_BGR
Junior Member
 
CrazyIvan_BGR's Avatar
 
Join Date: May 2016
Location: Central Florida
Posts: 4
Unable to hear stream

I just started using ShoutCast's servers to host my stream, but when I try to listen to it - either the player stops or no audio is heard.. I am using SAM Broadcaster with v2.x encoder and I am able to stream to the servers without an error.. Any idea why I am unable to listen to my station???
CrazyIvan_BGR is offline   Reply With Quote
Old 14th May 2016, 04:24   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Case dealt with via Support

_________________________


IMPORTANT

There's currently an SCSS database-related bug causing listen.shoutcast.com links not to redirect correctly to the stream.
It will hopefully be fixed on Monday (16 May), or asap after.

If anyone else is experiencing the problem with their SCSS station, report it via:
http://help.winamp.com/customer/portal/emails/new

Be sure to include the Station Name and email address associated with your RMO account.
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast For Business & Monetization

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump