Old 21st March 2001, 19:41   #1
tms00a
Junior Member
 
Join Date: Mar 2001
Location: middle of nowhere texas
Posts: 1
Send a message via AIM to tms00a
If one tries to play a *.mp3 file from a networked computer (via a NetBIOS share), and that computer is not online, WinAMP locks up.

Here's the scenario:
I was listening to some songs off of one of my friend's computers, let's say \\othercomputer\shared\mp3s. I closed winamp and went to bed. When i got up the next morning, the song that i listened to last was remembered there, \\othercomputer\shared\mp3s\somesong.mp3. I knew his computer was off, but i was curious if winamp had buffered the song locally before playing, so i clicked play. Winamp locked up, the song title stopped scrolling, and none of the buttons worked. I had to tell it to 'End Task' a few times before it closed.

Technical info:
Winamp 2.72
Windows 98 SE
Internet Explorer 5.00

-Titus.
tms00a is offline   Reply With Quote
Old 22nd November 2002, 18:51   #2
ClintJCL2
Junior Member
 
Join Date: Aug 2002
Location: D.C.
Posts: 48
Use mapped driveletters instead.

This is not true for me. But I use mapped drive letters -- never \\.

My theory is using a \\sharename makes it look everytime and possibly crash.

My theory is using a mapped drive letter, either it exists or doesn't exist and it generally doesn't look.

I do the same thing but it never crashes for those reasons. You can create a map-drives.bat and drag it into your startup and your drive mappings will ALWAYS be there:

:map
set PASSWORD=YourNetSharePassword
Echo Restoring network connections for \\YourComputerName
net use S: /delete
NET USE S: \\STORM\STORM60G %PASSWORD /USER:Administrator /PERSISTENT:NO
net use T: /delete
NET USE T: \\STORM\STORM40G %PASSWORD /USER:Administrator /PERSISTENT:NO
net use U: /delete
NET USE U: \\STORM\STORM80G %PASSWORD /USER:Administrator /PERSISTENT:NO
net use V: /delete
NET USE V: \\STORM\STORM120G %PASSWORD /USER:Administrator /PERSISTENT:NO
net use W: /delete
NET USE W: \\STORM\STORMCDROM %PASSWORD /USER:Administrator /PERSISTENT:NO
if isdir S: if isdir T: if isdir U: if isdir V: goto :mapdone
goto :map
:mapdone

-Clio
AMD Athlon 900mHz, 256M RAM, 280GB, Win2K, SB Live Platinum 5.1, ATI All-In-Wonder Radeon 32M DDR.
ClintJCL2 is offline   Reply With Quote
Old 22nd November 2002, 18:59   #3
peter
ist death
 
peter's Avatar
 
Join Date: May 2000
Posts: 3,704
uh, you know, that bug report is over 1 year old.
peter is offline   Reply With Quote
Old 22nd November 2002, 19:11   #4
ClintJCL2
Junior Member
 
Join Date: Aug 2002
Location: D.C.
Posts: 48
nope

Nope, forgot to notice.

Still... maybe my post will help someone, or maybe he has email notification on. hehe.

*whooops*
ClintJCL2 is offline   Reply With Quote
Old 27th August 2003, 20:02   #5
CardorkCrash
Junior Member
 
Join Date: Aug 2003
Posts: 1
FWIW, I'm having the same problem with winamp 2.91 under XP.
CardorkCrash is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump