Old 12th January 2011, 18:50   #1
Junior Member
Join Date: Jan 2011
Posts: 1
Visualization (vis_avs.dll) screwed display

I have searched everywhere and found nothing on this issue. Also much of the advice in the READ ME FIRST section required access to the app, which I no longer have because of the failure. (I am on a different computer which will not help).

I am running Winamp FREE 5.601. Yesterday I selected a new visualization from the list that I had not run before. (Advanced Visualization Studio v2.83- vis_avs.dll). It ran for a while, then it just changed size, and went to about the size of a mobile device. then it froze entirely, and then froze the entire app, and then the entire computer. I had to reboot to get out. When it restarted, my display was still the size of a mobile screen, but the background images were full size and with no scroll bars, impossible to use. I rebooted in SAFE mode and checked my display settings, but only safe mode settings were available. The display size shown, referred to the screen BEHIND the mini-window. I tried changing them back, but each time I got the same mini-screen. Note: In SAFE mode, the screen is full size, although just VGA res.

I restarted in SAFE mode and ran a system restore. It was 'successful', but it still did not change the display window size. I restored twice more, going back about a month, none of which helped, and I still have this postage stamp screen window in the center of a large black background. The background had not been miniaturized, only the viewing window, so I cannot access any controls for the apps. In Safe mode, all the settings are different because all drivers do not load, so I am stuck with a computer I can no longer use, because I can't see anything! I don't know what it did, but if system restore does not fix it, it may have damaged some firmware, but that is why I am here.

ANY suggestions would be a great help. Here are a few system details:
PC= HP ZE9760us (Notebook)
Processor- AMD Turion(tm) 64 X2 Mobile Technology TL-58, 1900 Mhz, 2 Core(s), 2 Logical Processor(s)
Physical Memory -2.0GB
Video Card- Nvida GForce (Ver. unkown at this writing)
OS: Windows Vista Home Premium

Thanks in advance for any help offered.
FreedomRydr is offline   Reply With Quote
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

display bug, screen size, visualization, vis_avs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump