Old 16th March 2006, 02:48   #1
moktoman
Member
 
moktoman's Avatar
 
Join Date: Oct 2003
Location: Bay Area, California
Posts: 71
Send a message via AIM to moktoman Send a message via Yahoo to moktoman
DirectSound Way Too Low...

I did a search, but couldn't find any related post, but basically, after updating Winamp5 (I don't know if it was the update to 5.2 or 5.21) but I noticed the Directsound volume seemed inconsistent.

Some songs would play very low and others very high, even if I hadn't touched the volume control between tracks.

Then I noticed that I suddenly had to crank the volume up to at least 45-50% in Winamp to hear anything at all.

I tried adjusting my Master Volume and Wave Volume in the OS Volume Control, but putting Wave volume up just made the music louder that I heard once I got to that 45-50% mark on Winamp's volume slider.

I switched the output to Wave in the Winamp preferences, and suddenly everything was loud, almost too loud.

However, I want to use DirectSound since I run Windows XP, and it is recommended to do so, but it just doesn't seem to be working.

Any suggestions for a fix?

Specs: P4 2.8ghz, 1gb ram, Win XP SP2, 200gb+ HD
Realtek AC'97 Audio (built in to mobo) w/ drivers 5.10
using Winamp 5.21 Pro
moktoman is offline   Reply With Quote
Old 28th April 2006, 15:18   #2
webguru33
Junior Member
 
Join Date: Apr 2006
Posts: 4
I am having a similar issue.
webguru33 is offline   Reply With Quote
Old 7th July 2006, 01:30   #3
Arachno
Junior Member
 
Join Date: Jul 2006
Posts: 1
Send a message via ICQ to Arachno
Very same thing

After upgrading from WinAmp Pro 5.2 to 5.24 i have the same issue, DirectSound sound level way lower than for instance winamp Pro v5.2.

WinXP SP2, P4 3 Ghz, 1.5 GB RAM, Hercules Gametheater XP 7.1 (audigy 2) ...

Ive compared for instance WinAmp 5.21 to 5.24 => Preferences=> Directsound output

5.21 is Directsound 2.42 => everything is still fine
5.24 => Directsound 2.43 => volume is way lower than the Directsound 2.42?

Any solution to this?
Arachno is offline   Reply With Quote
Old 7th July 2006, 01:54   #4
Rocker
Hiding in plain sight (mod)
 
Join Date: Jun 2000
Location: Melbourne, Australia
Posts: 9,911
????

same to me.

remember that the directsound volume is independant but still in respect to the wave volume in the windows volume control.

therefore it can only go at maximum, as loud as the wave volume is.
Rocker is offline   Reply With Quote
Old 7th July 2006, 08:51   #5
moktoman
Member
 
moktoman's Avatar
 
Join Date: Oct 2003
Location: Bay Area, California
Posts: 71
Send a message via AIM to moktoman Send a message via Yahoo to moktoman
Update...

- I don't seem to be having the problem anymore, although I still notice on occasion that the levels between songs is slightly inconsistent.

I dunno if that if because of a difference in bit rates and formats (I have OGG, MP3, MP4, AAC, and M4P files in my collection at various bit rates, from 128kbps to 192kbps in most cases, though there are a minor few exceptions)

Overall I have seen a decent performance out of Winamp (I'm using version 5.24 at current) and I hope I can eventually work out the minor kinks that still exist...

moktoman is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump