Old 20th June 2008, 19:57   #1
McDudeX
Junior Member
 
Join Date: Aug 2002
Posts: 25
Send a message via Yahoo to McDudeX
avi file with Dolby AC3 not playing sound

I just got 4 Akira Kurosawa movies in 4 avi files. The first I clicked on was playing in sound only so I went here in the forum and found a post "avi playing with sound only" saying to install ffdshow. Bingo! Great Movie with Great Sound...

Now I'm at the #2 and #3 movies and I got great visuals with no sound. #2 movie has Dolby AC3:

video: XviD, audio: Dolby AC3 (stereo, 48000 Hz)
audio track: -a 0 [0] -e 48000,16,2 [48000,16,2] -n 0x2000 [0x2000] bitrate=224 kbps

#3 I don't know what the audio is

I'm a newbie at movies - any Help? tia
McDudeX is offline   Reply With Quote
Old 20th June 2008, 20:22   #2
J_Darnley
Forum King
 
J_Darnley's Avatar
 
Join Date: Apr 2004
Location: Belgium, Europe
Posts: 3,625
Send a message via ICQ to J_Darnley
What does GSpot say the audio is?

ffdshow supports AC3 audio decoding, make sure that support for it is enabled in the ffdshow audio decoder configuration

Winamp ATF ReferenceMy cPro timer widgetMy port of AVS
Do NOT email me with general tech support questions.
J_Darnley is offline   Reply With Quote
Old 20th June 2008, 20:40   #3
McDudeX
Junior Member
 
Join Date: Aug 2002
Posts: 25
Send a message via Yahoo to McDudeX
Bingo! Many Thanks JD. It definitely helps to have the 'Dolby' ticked as well!
McDudeX is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump