Old 2nd September 2005, 20:27   #1
beeferoni
Senior Member
 
beeferoni's Avatar
 
Join Date: Dec 2003
Location: Around the way
Posts: 273
Send a message via AIM to beeferoni Send a message via Yahoo to beeferoni
Question about CDDB in 5.1

Is anyone else having a problem retrieving CD info? When I go to the 'Edit CD info' and click on CDDB, it says 'success!' right away, without even looking for anything. No matter what I do, Unknown Artist.

I would appreciate any help offered.

'A googolplex is precisely as far from infinity as is the number 1...no matter what number you have in mind, infinity is larger.' -Carl Sagan
beeferoni is offline  
Old 2nd September 2005, 21:35   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
This maybe?
http://forums.winamp.com/showthread.php?threadid=222880

What's your Windows OS and Connection Type?
Win9x with a Dialup Modem maybe?
DJ Egg is offline  
Old 3rd September 2005, 04:06   #3
beeferoni
Senior Member
 
beeferoni's Avatar
 
Join Date: Dec 2003
Location: Around the way
Posts: 273
Send a message via AIM to beeferoni Send a message via Yahoo to beeferoni
AHHGG! Sorry, I totally forgot to search the forums first! Thank you, DJ Egg.

'A googolplex is precisely as far from infinity as is the number 1...no matter what number you have in mind, infinity is larger.' -Carl Sagan
beeferoni is offline  
Old 16th September 2005, 06:13   #4
Beavis61
Junior Member
 
Join Date: Nov 2004
Posts: 23
CDDB CD Info not updating in Media Library

Sorry if this post is long, but I copied it from another thread I tried to find help from to no avail.

I'm running WinXP Media Edit. 2005 and I'm on a dial-up connection. I installed Winamp 5.0.1.0 Sept 1. The last time I ripped a CD was Sept. 4 and had no problem with CDDB. I tried to rip a CD today and now cannot get the album info from CDDB. Changing the connection preference to "always on" has no effect. The Gracenote window pops up saying "Querying", then says "Success", but the CD song titles only say "Track 1", "Track 2", etc.

I have opened the "edit CD info" window, removed the titles and clicked the CDDB box multiple times. Same Result.

I opened up the CD plugin, the CDDB box was already checked. I unchecked it, closed winamp, restarted winamp, rechecked the box, closed winamp and restarted winamp again. Then I opened the "edit CD info" window, removed the titles and clicked the CDDB box again. No difference.

The CDDB window pops up, but no longer says "querying". Just "Success!", then no CD info.

I tried two different cd's so far:
Clerks (Soundtrack)
Dr. Dre: "The Chronic"

same result with both.

CD info can be entered manually.

I tried changing the connection pref. from dial-up to always on and back again. (I'm on dial-up)

No firewall being used.

Shoutcast seems to be working.

CDDB was working fine 09/04/05 when I last ripped a CD.
Beavis61 is offline  
Old 16th September 2005, 21:20   #5
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,222
crosspost
http://forums.winamp.com/showthread....17#post1769417

Good Winamp plugins by Joonas, DrO and shaneh.
If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline  
Closed Thread
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump