Old 19th April 2006, 23:08   #1
Clashman
Member
 
Clashman's Avatar
 
Join Date: May 2002
Location: USS Discovery in HJO (High Jovian Orbit)
Posts: 81
Send a message via AIM to Clashman Send a message via Yahoo to Clashman
Back To Basics out!

So, I finished the Back to Basics preset pack, and it's up for anyone who wnats to take a look.

You can get it here: Back to Basics

Contents: Some pretty basic presets, and one remix: I remixed Degnic's "Data Flow" (mainly tweaking the Color Map and a few other effects) which I call the EVA Mix.

(For those of you who don't get the reference, it's explained in the comment for that particular preset.)

My only real quibble was that I couldn't find a way to get the EVA logo to stay either in the center of the remix or in the upper-left corner. If anyone can help me with that, I'd be most grateful.
Clashman is offline   Reply With Quote
Old 20th April 2006, 10:22   #2
JaVS_v2.5
Forum King
 
JaVS_v2.5's Avatar
 
Join Date: May 2005
Location: Seremban 2, Malaysia
Posts: 2,717
Send a message via Yahoo to JaVS_v2.5
The installer should extract the files to this location:
C:/Program Files/Winamp/Plugins/AVS/..

I like the concepts and colours of the Eighteen Twelve.. just like that n0th1ng to say much I thought..

Last played [offline]: Lamb of God - Nippon
-- JaVS :: h i p o t e s i s
JaVS_v2.5 is offline   Reply With Quote
Old 20th April 2006, 13:18   #3
Clashman
Member
 
Clashman's Avatar
 
Join Date: May 2002
Location: USS Discovery in HJO (High Jovian Orbit)
Posts: 81
Send a message via AIM to Clashman Send a message via Yahoo to Clashman
H'm. That's ood, I thought I'd set it up to do that.
Clashman is offline   Reply With Quote
Old 20th April 2006, 16:39   #4
Yathosho
Forum King
 
Yathosho's Avatar
 
Join Date: Jan 2002
Location: AT-DE
Posts: 3,363
Quote:
Originally posted by JaVS_v2.5
[B]The installer should extract the files to this location:
C:/Program Files/Winamp/Plugins/AVS/..
i think it should install to %ProgramFiles%\Winamp\Plugins\avs instead, cause not everybody has an english os or uses the C:\ for that shit
Yathosho is offline   Reply With Quote
Old 20th April 2006, 17:26   #5
Clashman
Member
 
Clashman's Avatar
 
Join Date: May 2002
Location: USS Discovery in HJO (High Jovian Orbit)
Posts: 81
Send a message via AIM to Clashman Send a message via Yahoo to Clashman
Okay, I found out what I was doing wrong with the installer, and fixed it.

Any other quibbles/hints/unwarranted flames?




(I'm joking about the unwarranted flames, by the way.)
Clashman is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Visualizations > AVS > AVS Presets

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump