Old 17th May 2010, 11:05   #1
harimenon89
Member
 
Join Date: Apr 2008
Posts: 81
Video Window Problem after Updating Tags

I dont know whether its a bug or design but the video windows pop ups after updating the tags of Video(.mp4) file...

Using Winamp 5.572 pro Jan build
Windows 7 pro with latest automatic updates
Realtek Audio Driver 6.0.1.xxx version
Direct X9 Feb 10 latest installed
No plugins installed other than win7shell integrate

Steps of reproduction

1.Use Winamp Classic Skin (the best Skin)
2.In Winamp preferences under "video" clear the check box of "Stop video playback when video window is closed"
3 start playing a .mp4 video and then close the video window...
4.update the tags from pledit using alt+3..and press ok
5.the Video window appears again

Hari
harimenon89 is offline   Reply With Quote
Old 17th May 2010, 12:31   #2
harimenon89
Member
 
Join Date: Apr 2008
Posts: 81
is there anyone who experience the same problem?

Hari
harimenon89 is offline   Reply With Quote
Old 17th May 2010, 13:03   #3
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
Hmm... Yes, I can reproduce it (when editing the metadata for the playing mp4 or wmv video) if "Display video window when video playback begins" is checkmarked in Prefs -> Video.
DJ Egg is offline   Reply With Quote
Old 17th May 2010, 14:22   #4
harimenon89
Member
 
Join Date: Apr 2008
Posts: 81
hmm soo its a bug...am i right?but what is causing the issue? is "Display video window when video playback begins" being checkmarked or clearing the checkmark "Stop video playback when video window is closed" the reason?...would be good if its fixed..

Hari
harimenon89 is offline   Reply With Quote
Old 19th May 2010, 04:03   #5
harimenon89
Member
 
Join Date: Apr 2008
Posts: 81
???????? helloooooo

Hari
harimenon89 is offline   Reply With Quote
Old 19th May 2010, 04:06   #6
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
No-one's looked into it yet...

I'm not sure if it's a bug or intended behaviour.

We shall see...
DJ Egg is offline   Reply With Quote
Old 25th June 2012, 12:05   #7
harimenon89
Member
 
Join Date: Apr 2008
Posts: 81
@DJ this issue still hasnt resolved yet? i am able to encounter the same issue....

Hari
harimenon89 is offline   Reply With Quote
Old 26th June 2012, 00:33   #8
DrO
 
Join Date: Sep 2003
Posts: 27,873
it's probably not intended behaviour since editing the file tag is meant to appear seamless to the existing playback state and the video window re-appearing is not 'seamless'.

i've just made a patch with a hopeful fix for this issue so barring any issues with it, it should be in the next Winamp release (subject to any specific updates to the 5.63 release which don't allow for it to be included).

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump