Old 20th January 2014, 13:43   #1
vintem
Junior Member
 
Join Date: Jan 2014
Posts: 1
Error when adding to library

I've just installed winamp 5.666 on a Win8 Pro 64 machine.

When I open it, and try to add my music to library winamp stops working and the following error is added to event viewer.

Does anyone know what it may be? Thanks

Faulting application name: winamp.exe, version: 5.6.6.3516, time stamp: 0x52aa753e
Faulting module name: MSVCR90.dll, version: 9.0.30729.6871, time stamp: 0x4fee6073
Exception code: 0xc0000417
Fault offset: 0x00066812
Faulting process id: 0x12b4
Faulting application start time: 0x01cf1459060c5587
Faulting application path: C:\Program Files (x86)\Winamp\winamp.exe
Faulting module path: C:\Windows\WinSxS\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.6871_none_50944e7cbcb706e5\MSVCR90.dll
Report Id: baf4ef46-804c-11e3-be6d-685d438f85c6
Faulting package full name:
Faulting package-relative application ID:
.
vintem is offline   Reply With Quote
Old 20th January 2014, 14:47   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,824
Hi

Does it still happen if you use in_mp3.dll from 5.666 build 3512?
http://forums.winamp.com/showthread.php?t=156839#known2
DJ Egg is offline   Reply With Quote
Old 29th January 2014, 10:19   #3
PcPostar
Junior Member
 
Join Date: Nov 2004
Posts: 2
Quote:
-[in_mp3] Some mp3 files cause 5.666 build 3516 to crash. Use in_mp3 from build 3512 instead.
( from http://forums.winamp.com/showthread.php?t=156839#known2 )

In my case, I can confirm, that the problem was solved by replacing the file.
PcPostar is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
error, library

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump