Old 10th August 2007, 19:53   #1
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
Exclamation ml_iPod v3.01 released!

Hello everybody, a new version is ready for download!

Version 3.01 - 08/10/2007

New features:
  • rearrange playlist order by drag'n drop (FR:1742569)
  • enable drag'n drop of ML playlists to iPod
  • enable drag'n drop of playlist entries to iPod
  • Chinese version
  • some more sorting options for SPLs
  • refresh album art on specific songs will refresh metadata like composer, comment... too.
  • composer field column (off by default)
  • composer field editable in iPod view
  • composer field is transfered from ML data and may be used in live SPLs (FR:1734522)
  • iPod Transfer Log includes iPod name (FR:1744201)
  • "Play iPod" Hotkey (FR:1718930)
  • enable renaming of playlist on the fly during transfer
  • enable hiding of smart playlist name on
  • enable hiding of playlist name on iPod
  • default for "writeAtEjectOnly" changed to FALSE
  • a lot of bug fixes and minor improvements
Download here

A full list of all changes can be found in the change log.

Enjoy!

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Old 10th August 2007, 20:12   #2
fatcerberus1
Major Dude
 
fatcerberus1's Avatar
 
Join Date: Mar 2007
Location: United States
Posts: 806
What happened to the iPod icon in the ML tree? It was there in 3.00p15, now it's not. Instead of showing an iPod icon next to the iPod, it shows a generic playlist icon...

Windows 7 Beta
iPod touch (Second Generation), 8GB
Winamp 5.55 with ml_iPod 3.08

Last edited by fatcerberus1; 10th August 2007 at 22:34.
fatcerberus1 is offline   Reply With Quote
Old 11th August 2007, 05:45   #3
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
Weird. Don't know... I'll have alook soon

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Old 11th August 2007, 06:48   #4
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
Fixed. I uploaded 3.01 again, in an hour or so it should be available on all mirrors...

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Old 12th August 2007, 01:46   #5
kaatinthehaat
Major Dude
 
kaatinthehaat's Avatar
 
Join Date: Jul 2004
Location: Vancouver, Canada
Posts: 504
Thanks Abu, awesome.

Is it possible to upload specific songs or videos from an ipod? I don't want to upload my whole ipod ML to my other computer, just some of the videos.

80GB 5.5 generation Video iPod

4GB and 8GB gen 2 Nano's with ****+

Winamp 5.52 Pro ; ml_iPod 3.05
kaatinthehaat is offline   Reply With Quote
Old 12th August 2007, 02:11   #6
fatcerberus1
Major Dude
 
fatcerberus1's Avatar
 
Join Date: Mar 2007
Location: United States
Posts: 806
That's "download" (up goes away from the computer, down towards), and yes: just select the song(s) or video(s) you want, right-click, and hit "Copy to Hard Drive".

Windows 7 Beta
iPod touch (Second Generation), 8GB
Winamp 5.55 with ml_iPod 3.08
fatcerberus1 is offline   Reply With Quote
Old 13th August 2007, 17:37   #7
kaatinthehaat
Major Dude
 
kaatinthehaat's Avatar
 
Join Date: Jul 2004
Location: Vancouver, Canada
Posts: 504
thanks.

80GB 5.5 generation Video iPod

4GB and 8GB gen 2 Nano's with ****+

Winamp 5.52 Pro ; ml_iPod 3.05
kaatinthehaat is offline   Reply With Quote
Old 3rd October 2007, 13:52   #8
dgbx
Junior Member
 
Join Date: Oct 2007
Posts: 2
ml_ipod with new 160 gb ipod classic

Hi,

I am desperately trying to get winamp to work with my new ipod classic. I'm using ml_ipod and have deleted the the dll that is installed with winamp.

The sync appears to go well until I try to eject the ipod. Windows xp thinks something is still using the ipod, though everything that possibly could be is turned off, including anti-virus software. Nothing works to eject, and disconnecting the ipod leaves no music on the ipod.

I've read on the internet that new crc checks are built into the new devices. Does ml_ipod take these into consideration when finishing up the sync?

Thanks
Dave
dgbx is offline   Reply With Quote
Old 3rd October 2007, 15:46   #9
Rowlff
Junior Member
 
Join Date: Oct 2007
Posts: 1
I'm having an issue after the transfer.
The plugin picks up my 4Gb iPod Nano fine and it copies music over.. However when I turn the iPod on, it states that no music is there, however the music has been copied onto it and is stored as "Other" on the 'About' section on the iPod.
Any ideas? Has it copied to the wrong directory, is it an incompatible file type, etc?
Rowlff is offline   Reply With Quote
Old 3rd October 2007, 18:04   #10
fatcerberus1
Major Dude
 
fatcerberus1's Avatar
 
Join Date: Mar 2007
Location: United States
Posts: 806
Is this a 3G (fat) nano? ml_iPod doesn't support the 3G nano yet.

Windows 7 Beta
iPod touch (Second Generation), 8GB
Winamp 5.55 with ml_iPod 3.08
fatcerberus1 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump