Prev Previous Post   Next Post Next
Old 22nd November 2001, 00:22   #1
WhiteRabbitUK
Junior Member
 
Join Date: Nov 2001
Location: UK
Posts: 2
Send a message via ICQ to WhiteRabbitUK
Problem pausing Smoke

Just a small thing I hit upon when I paused Smoke while I went to answer the phone today.

If you pause winamp (and hence smoke) for a long period when you press play again things go wacky (I think that's the offical term ).

From the looks of how it returns to normal (while watching the tracers) it's because the smoke keeps accelerating constantly while paused and then works it's way towards returning the speed to normal when u unpause it.

10 minutes pause causes about 4 seconds of problems, the longer the pause the longer it takes for smoke to sort itself out when u resume play.

Here's 2 screenshots:



They were both from resuming play after 20 minutes pause. The first is what it looks like almost immediatly after unpausing and the second take a little while to get to (and soon after it's completely sorted).

This is with smoke 1.02 and it probably makes no difference but my system is:
1GHz T-Bird
256MB RAM
GeForce2GTS 32MB
and DirectX 8a
Win98 (Not SE)
WhiteRabbitUK is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Visualizations > Other Visualizations > Smoke

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump