Old 8th December 2017, 05:11   #1
CMRUbroadcast
Junior Member
 
Join Date: Dec 2017
Posts: 10
Station Down for HOURS

Hello,
My radio station has been down for 3 hours so far tonight and was down for a couple hours yesterday. Station went down tonight at 9 pm Eastern Time. Everything checks out on my end and is fucntioning.

Not sure what to do, or where to check for what is happening. Super frustrating. Just started using ShoutCast and I am concerned this will be a common issue.

Can someone help me troubleshoot?

streaming server URL is "master.shoutcast.com".
port is "8000".
Stream ID is "965103".
link: http://listen.shoutcast.com/cmru

Station name: CMRU.ca

Thank you
CMRUbroadcast is offline   Reply With Quote
Old 8th December 2017, 07:11   #2
hedgeface
Junior Member
 
Join Date: Dec 2017
Posts: 5
Down as Well

Yeah, same here. Also on the East coast. Mine has been down since 11:00pm.

I checked everything out on my end and no resolve. Winamp just tries to connect to sever then disconnects.

I've searched online to get server stats for shoutcast and I can find nothing.

Hope someone figures it out. Doesn't look good for us broadcasters and listeners will go elsewhere.

Not happy.
hedgeface is offline   Reply With Quote
Old 8th December 2017, 11:08   #3
wwallace
Junior Member
 
Join Date: Nov 2017
Posts: 2
Hi guys,

I am on the west coast and my stream has been down since about 6 PM (Thurs. evening) pacific time.

Not certain what is going on as I haven't heard anything. I do know that it is super frustrating as this stream not only powers most of my players but it also powers my mobile app.

I certainly hope that they get this thing back up soon.
wwallace is offline   Reply With Quote
Old 8th December 2017, 11:25   #4
vincentsemper
Junior Member
 
Join Date: Dec 2017
Posts: 17
me to

are you getting invalid DJ Userid/Password while connecting ?
vincentsemper is offline   Reply With Quote
Old 8th December 2017, 12:55   #5
hedgeface
Junior Member
 
Join Date: Dec 2017
Posts: 5
No "invalid" errors on my end. I've got "Auto Connect" selected and it just continues to try to connect and it can not.

I've tried manually connecting, checked my router, reset all equipment and performed a loop-back test and everything is fine on my end. It's something to do with the Shoutcast connection.
hedgeface is offline   Reply With Quote
Old 8th December 2017, 14:17   #6
hedgeface
Junior Member
 
Join Date: Dec 2017
Posts: 5
Seems like it is back working now.

Gotta love the technical communications they provide.
hedgeface is offline   Reply With Quote
Old 8th December 2017, 15:03   #7
wlausm
Junior Member
 
Join Date: Sep 2017
Posts: 4
I'm getting 'Connection pending" and will not abort. Anyone else getting this?
wlausm is offline   Reply With Quote
Old 8th December 2017, 17:11   #8
vincentsemper
Junior Member
 
Join Date: Dec 2017
Posts: 17
Still not working to me. The message is Authentication Error - invalid dj/userid or password
vincentsemper is offline   Reply With Quote
Old 9th December 2017, 02:29   #9
rolandolopez
Junior Member
 
Join Date: Jun 2017
Posts: 4
Do we have to say Good bye ??

Hard to say, but all Free has consequences, Probably the ones are choose to be out of signal
are the ones not playing the commercials, I did set them up but nothing happened, I ask for Help by email but no answer.
I will find other sources, I found this one very interesting If you like it check it out.
It's myradiostream.com
It looks like it's better because we have pay.
rolandolopez is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump