Old 4th January 2018, 01:41   #1
EncoRadio
Junior Member
 
Join Date: Jan 2018
Posts: 9
RMO Live Stats Page

Hi,

First of all I would like to say hello as this is my first posting

I am new to RMO and the first thing I notice is that on the Live tab the now playing details are not displaying and a image placeholder is showing (see attached screenshot)

I also have had ads rolling for the past couple of days and the impressions page still says 0 for everything even though I know a good few adverts have successfully played (double dollar sign)

Any ideas if anything is wrong..?

Many thanks,
Attached Thumbnails
Click image for larger version

Name:	rmo-impressions.jpg
Views:	173
Size:	77.1 KB
ID:	53667   Click image for larger version

Name:	rmo-impressions 2.jpg
Views:	169
Size:	73.4 KB
ID:	53668   Click image for larger version

Name:	rmo-live-1.jpg
Views:	171
Size:	121.4 KB
ID:	53669  
EncoRadio is offline   Reply With Quote
Old 4th January 2018, 13:00   #2
keijo
Senior Member
 
keijo's Avatar
 
Join Date: Jun 2017
Location: AM14-NOVEMBER-09
Posts: 105
Welcome to the forums.

About the Live tab and the broken placeholder, it existed forever.

Regarding your revenues showing 0, that's also common during the first few days; give it a week and it will magically sort itself out. As long as you see your double $ rolling in the DNAS admin page, you're good to go.

Hope it helps,
keijo!

I have no ties to Radionomy/TargetSpot in any way. My posts/replies are my own so any advice I can give, try at your own risk.
KDPST - Keijo Grooving Moods -- (Where Music Is Your Mood) --
http://listen.shoutcast.com/kdpst-keijogroovingmoods
keijo is offline   Reply With Quote
Old 4th January 2018, 21:07   #3
EncoRadio
Junior Member
 
Join Date: Jan 2018
Posts: 9
Hi Keijo,

Thanks for your help with this. I will check back in about a weeks time and hopefully should have updated.

Thanks for also letting me know that the live tab is like it for all.

Cheers,
Brian
EncoRadio is offline   Reply With Quote
Old 12th April 2018, 20:53   #4
ram130
Senior Member
 
Join Date: Sep 2009
Location: New York
Posts: 105
Send a message via AIM to ram130 Send a message via Yahoo to ram130
I have the streaming service and it's just getting worse. Now data isn't updated correctly. No now playing info in RMO. Odd directory listing with incorrect listener number. Why has shoutcast team been so lapse on this?

Ramon
ram130 is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Streaming Service & Monetization

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump