Old 10th March 2015, 18:36   #1
OldManInWva
Junior Member
 
Join Date: Feb 2015
Posts: 8
No Ad group ID's on the server admin page

While I may not obtain my streaming services directly thru Shoutcast, I am with an affiliate stream provider. This question has been posed to him and he has relayed the question to Shoutcast support, with no answer, so I will pose it here..

When first set up on the monetization program I noticed that there were a series of Ad groups listed on the Advert Group Details Page of the server... I understand that these are there to trigger ads to geographical areas..

Over the past few weeks none of my triggers files have caused any ads to play so I checked that page again and found that there are no advert groups listed anymore.

it does have this message...
===================================================
Problem loading the advert groups.

Adverts may not function correctly until this issue is resolved.
If this error persists please contact SHOUTcast support.
===================================================

If I remember correctly my advert groups were 500, 501, ... thru 526...

How do I go about getting these groups loaded on my stream??
OldManInWva is offline   Reply With Quote
Old 8th April 2015, 20:19   #2
SHOUTcast JW
Administrator Alumni
 
SHOUTcast JW's Avatar
 
Join Date: Jul 2014
Posts: 17
Restoring AdGroups

There's likely an issue with your DNAS connection to the adserver. Please have your CDN provider (who you pay to administer your stream) contact our support team so we can troubleshoot this problem.
Since you're working with one of our partners, it's normal that they would contact us to take care of this, rather then you're having to contact us yourself. Thanks for your understanding, and for being a part of the SHOUTcast family.
SHOUTcast JW is offline   Reply With Quote
Old 5th May 2015, 01:51   #3
SkylyneRadio
Junior Member
 
Join Date: May 2015
Posts: 5
I am running into the same problem. I have already sent an email to Shouthost with the info posted above. I am running 2 120 sec PSA's from the Ad Council and if this cannot get fixed promptly I'll have to shut down the PSA's until it is remedied.

www.skylyneradio.com
SkylyneRadio is offline   Reply With Quote
Old 5th May 2015, 16:17   #4
SkylyneRadio
Junior Member
 
Join Date: May 2015
Posts: 5
Shouthost contacted me during the overnight and asked me to fill out the attached forms. The problem could quite possibly be some station info was incomplete??
SkylyneRadio is offline   Reply With Quote
Old 12th May 2015, 21:18   #5
SHOUTcast JW
Administrator Alumni
 
SHOUTcast JW's Avatar
 
Join Date: Jul 2014
Posts: 17
Skylyne,
The same suggestion applies to you: Please have your CDN provider (who you pay to administer your stream) contact our support team so we can troubleshoot this problem.
Since you're working with one of our partners, it's normal that they would contact us to take care of this, rather then you're having to contact us yourself.
In fact we did hear from your provider and worked with them to fix the adgroup issue on the server they're running for you. If you have any issues in the future, please ask Shouthost about it, as we've been working with them so they can manage the ad insertion effectively for you. Thanks!
SHOUTcast JW is offline   Reply With Quote
Old 15th May 2015, 20:27   #6
SkylyneRadio
Junior Member
 
Join Date: May 2015
Posts: 5
Thanks for the info SHOUTcast JW! So what your saying is the issue is resolved??? I am still not seeing any advert groups in my 128k mp3 streams.
SkylyneRadio is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast For Business & Monetization

Tags
advert group id's

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump