Old 18th February 2017, 07:49   #1
HubuFM
Junior Member
 
HubuFM's Avatar
 
Join Date: Feb 2017
Location: Germany
Posts: 31
Shoutcast Winamp DSP 2.3.5 crash every 48 hours!

Hello,

after we tried to fix the ad system (radionomy) we updated our DSP plugin from 2.3.4 to 2.3.5. After that, it crash every 48 hours (it frozen and will send an email report). -.-
Stream is 24/7 live with this settings.

We downgraded to 2.3.4 again and it works fine.
Only: We can't send now in v2-protocol (only v1).
Is it a problem for ads? Server is self-hosted and server trigger ads, but ads not working (we tested with v1 and v2 protocol, also with DSP 2.3.5 and latest server DNAS - it doesn't work).

If DSP crash, our ~4500 listener crash also.

We wrote an email last weeks to support, but no answer.
Is any update in future to fix it for DSP or ads?

Best regards,
Julian
HubuFM is offline   Reply With Quote
Old 20th February 2017, 02:31   #2
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,274
Quote:
If DSP crash, our ~4500 listener crash also
Really? you crash their computers? Sounds like an ID-TEN-T or PEBCAK issue

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Old 20th February 2017, 05:53   #3
HubuFM
Junior Member
 
HubuFM's Avatar
 
Join Date: Feb 2017
Location: Germany
Posts: 31
Quote:
Originally Posted by jaromanda View Post
Really? you crash their computers? Sounds like an ID-TEN-T or PEBCAK issue
Oh no, sorry. I mean crash from stream (offline). ^^
HubuFM is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Technical Support

Tags
2.3.5, crash, dsp, plugin, winamp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump