Old 30th December 2010, 01:08   #1
Elfriede Wachs
Junior Member
 
Join Date: Dec 2010
Posts: 9
Burning Tab is flickering and doesnt respond

Hi forums,
The Burn entry in my medialibrary doesnt work. It happens only when I choose my physical drive (the virtual works fine), the content with the sonic symbol and the list of what will be burned is flickering, unresponsive and restarts "calculating..." on every flickering, though it did not finish once.
Reinstalled Winamp, wiped sonic stuff, restarted, reinstalled drive (its a LG BH10LS30 BD-Re), drive is now flickering in windwos too.

EDIT: Checked SATA connector, sits tight.
Flickering is constant in Winamp, in Explorer only when disc is inserted.

What could I do about it?

Last edited by Elfriede Wachs; 30th December 2010 at 01:15. Reason: addition
Elfriede Wachs is offline   Reply With Quote
Old 30th December 2010, 04:19   #2
Elfriede Wachs
Junior Member
 
Join Date: Dec 2010
Posts: 9
I cant edit anymore... hell

The problem is only Winamp, with Winamp completely closed everything works normal. As soon as I open Rip&Burn after that it begins flickering, what could I do to make it work?
Elfriede Wachs is offline   Reply With Quote
Old 31st December 2010, 06:49   #3
Elfriede Wachs
Junior Member
 
Join Date: Dec 2010
Posts: 9
bump
Elfriede Wachs is offline   Reply With Quote
Old 1st January 2011, 23:33   #4
Elfriede Wachs
Junior Member
 
Join Date: Dec 2010
Posts: 9
bumpedy
Elfriede Wachs is offline   Reply With Quote
Old 2nd January 2011, 22:18   #5
Elfriede Wachs
Junior Member
 
Join Date: Dec 2010
Posts: 9
bumpedyfuckinbämf
Elfriede Wachs is offline   Reply With Quote
Old 3rd January 2011, 15:02   #6
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
People probably don’t know what to tell you. Please provide Winamp & system specs. Hopefully, that should provide some insight as what may be causing the issue.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump