Old 12th August 2016, 15:21   #1
fulton1009
Junior Member
 
Join Date: Dec 2014
Posts: 9
Artifacts on Roku boxes

I am running into an issue with my ShoutCast stream having artifacts on every app I can get onto within a Roku box. My App, Shoutcast App, and TuneIn all have artifacts when running through Roku but it's clear on anything else like a PC or iPhone. As I've worked through it, Roku is playing the metadata as sound bytes. I use WaveStreaming as my provider, shoutcast v2. Roku says that it's the way the stream is configured. Is anyone else having this issue? I see it happening on a few stations in the Shoutcast App on Roku but not many. How can I get ShoutCast to take a look at my stream and advise me? I cannot find a way to enter a trouble ticket.

Thank you
Dan Fulton


stereo.wavestreamer.com:2735/Live
fulton1009 is offline   Reply With Quote
Old 13th August 2016, 15:50   #2
Bryon Stout
Senior Member
 
Join Date: Feb 2011
Posts: 377
The shoutcast app on roku sucks. It always has sucked. Im surprised its still active and available since shoutcast was sold.
Bryon Stout is offline   Reply With Quote
Old 15th August 2016, 00:38   #3
fulton1009
Junior Member
 
Join Date: Dec 2014
Posts: 9
Well, all right, but the same issue it happening with TuneIn and my custom channel. It also appears to be isolated only to the way that Roku interprets (or doesn't) the metadata in the shoutcast stream. Would love to get a develop to work with me on this one.

Thank you for taking the time to answer me. I do appreciate it.
fulton1009 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
app, artifacts, roku

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump