Old 28th June 2005, 15:25   #1
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
urgent please help

i just switched software tryin to get to work, this is really wierd.I tried to listen on 2 of my computerts on my etwork and this pearljam song plays for 15 seconds then stopps i hot play again and iyt plays the same part of the song again but on my server it says different songs are playing, i dont get it please check it out http://64.62.252.134:5096/listen.pls
buzz98 is offline   Reply With Quote
Old 28th June 2005, 15:30   #2
tuckerm
Forum Emo
 
tuckerm's Avatar
 
Join Date: Mar 2005
Posts: 8,365
its saying your service is unavalible..do you have any errors?

Current Stream Information
Server Status: Server is currently down.
tuckerm is offline   Reply With Quote
Old 28th June 2005, 15:34   #3
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
im up now i tried to reboot, im very new to otsdj and i have checked everything look again please if you have yahoo messenger iam:audiomulch2003 thanks
buzz98 is offline   Reply With Quote
Old 28th June 2005, 15:37   #4
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
this makes no sense to me songs are changing b ut everytime i try to listen on my other computers i get the exact 15 seconds of this pearl jam song it makes no sense to me
buzz98 is offline   Reply With Quote
Old 28th June 2005, 15:37   #5
tuckerm
Forum Emo
 
tuckerm's Avatar
 
Join Date: Mar 2005
Posts: 8,365
oh..ya it stops after 15 secs..do you have an intro file or back up file and please leave everything on the forums

[edit] dashboard confessionals is emo not rock [/edit]
tuckerm is offline   Reply With Quote
Old 28th June 2005, 15:38   #6
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
no all i did was move from sam2 to otsdj and thats it, no intro nothing
buzz98 is offline   Reply With Quote
Old 28th June 2005, 15:41   #7
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
<06/28/05@08:39:20> [dest: 205.188.234.162] connection closed (77 seconds) (UID: 5576)[L: 7]{Bytes: 256000}(P: 2)
<06/28/05@08:39:20> [dest: 142.179.145.125] starting stream (UID: 5584)[L: 8]{A: WinampMPEG/5.0}(P: 0)
<06/28/05@08:39:22> [dest: 209.191.168.49] starting stream (UID: 5585)[L: 9]{A: WinampMPEG/5.09}(P: 1)
<06/28/05@08:39:29> [dest: 211.2.1.90] connection closed (73 seconds) (UID: 5578)[L: 8]{Bytes: 256000}(P: 7)
<06/28/05@08:39:30> [source] no data (30s timeout). disconnecting.
<06/28/05@08:39:31> [main] connecting to yp.shoutcast.com to remove myself [no source]
<06/28/05@08:39:32> [yp_rem] yp.shoutcast.com removed me!
<06/28/05@08:39:32> [source] connected from 68.103.63.112
<06/28/05@08:39:32> [source] icy-name:Buzz95 - Your Rock Alternative! We play music like Linkin Park, Dashboard Confessional and Puddle Of Mudd. ; icy-genre:Modern Rock
<06/28/05@08:39:32> [source] icy-pub:1 ; icy-br:128 ; icy-url:http://www.buzz95.com
<06/28/05@08:39:32> [source] icy-irc:#shoutcast ; icy-icq:0 ; icy-aim:N/A
<06/28/05@08:39:35> [dest: 205.188.234.163] starting stream (UID: 5586)[L: 9]{A: SHOUTcast Directory Tester}(P: 2)
<06/28/05@08:39:36> [dest: 211.2.1.90] starting stream (UID: 5587)[L: 10]{A: WinampMPEG/5.0}(P: 7)
<06/28/05@08:39:46> [yp_add] yp.shoutcast.com added me successfully
<06/28/05@08:40:01> [dest: 211.2.1.90] starting stream (UID: 5588)[L: 11]{A: WinampMPEG/5.0}(P: 9)
<06/28/05@08:40:04> [dest: 211.2.1.90] connection closed (81 seconds) (UID: 5580)[L: 10]{Bytes: 256000}(P: 3)
<06/28/05@08:40:04> [dest: 205.188.234.161] connection closed (77 seconds) (UID: 5581)[L: 9]{Bytes: 256000}(P: 4)
<06/28/05@08:40:04> [dest: 219.74.61.190] connection closed (122 seconds) (UID: 5577)[L: 8]{Bytes: 256000}(P: 5)
<06/28/05@08:40:05> [dest: 69.179.37.30] connection closed (95 seconds) (UID: 5579)[L: 7]{Bytes: 256000}(P: 10)
<06/28/05@08:40:17> [source] no data (30s timeout). disconnecting.
<06/28/05@08:40:18> [main] connecting to yp.shoutcast.com to remove myself [no source]
<06/28/05@08:40:19> [source] connected from 68.103.63.112
<06/28/05@08:40:19> [yp_rem] yp.shoutcast.com removed me!
<06/28/05@08:40:19> [source] icy-name:Buzz95 - Your Rock Alternative! We play music like Linkin Park, Dashboard Confessional and Puddle Of Mudd. ; icy-genre:Modern Rock
<06/28/05@08:40:19> [source] icy-pub:1 ; icy-br:128 ; icy-url:http://www.buzz95.com
<06/28/05@08:40:19> [source] icy-irc:#shoutcast ; icy-icq:0 ; icy-aim:N/A
<06/28/05@08:40:21> [dest: 205.188.234.162] starting stream (UID: 5589)[L: 8]{A: SHOUTcast Directory Tester}(P: 3)
<06/28/05@08:40:29> [dest: 211.2.1.90] starting stream (UID: 5590)[L: 9]{A: WinampMPEG/5.0}(P: 4)
<06/28/05@08:40:32> [yp_add] yp.shoutcast.com added me successfully

thats my logfile another thing i dont understand is its keeps disconencting and recconecting, i was using sam2 but the thign kept freezing so i bought otsdj man all i want is fior it to run smooth i dont understand this, it was workin fine but now helppppppppppppppppp
buzz98 is offline   Reply With Quote
Old 28th June 2005, 15:43   #8
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
http://64.62.252.134:5096 it even says songs arwe changing and everythign, what the hell
buzz98 is offline   Reply With Quote
Old 28th June 2005, 15:46   #9
dotme
Moderator
 
dotme's Avatar
 
Join Date: Feb 2005
Location: USA
Posts: 4,024
I see that too... This is strange. However, did you notice how many bytes stream before users get disconnected?

256k *exactly* (Bytes: 256000)

So I'm wondering if it's a buffer issue on the shoutcast server, or in the source. Do you host your own shoutcast server?
dotme is offline   Reply With Quote
Old 28th June 2005, 15:47   #10
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
i use bean-net like i said im ne wbut even tho its connected it alwats says zero bytes sent, i just cant understand this
buzz98 is offline   Reply With Quote
Old 28th June 2005, 15:48   #11
tuckerm
Forum Emo
 
tuckerm's Avatar
 
Join Date: Mar 2005
Posts: 8,365
<06/28/05@08:40:17> [source] no data (30s timeout). disconnecting.

make sure you only play mp3s in winamp mode
tuckerm is offline   Reply With Quote
Old 28th June 2005, 15:50   #12
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
im using otsdj i have the encoder going but i dont have winamp going, if i had winamp going it would play via winamp and not otsdj and i couldnt use the automation features but i do have the shoutcast sel;ected in otsdj, this is killing me im losing all my listeners, u got msn or yahoo?
buzz98 is offline   Reply With Quote
Old 28th June 2005, 15:50   #13
dotme
Moderator
 
dotme's Avatar
 
Join Date: Feb 2005
Location: USA
Posts: 4,024
Ah - then things are starting to make sense... somewhat lol

Shoutcast server has 256k buffer, and since there's no source (although the DNAS says there is) maybe it's just sending the last 256k it has to each connected listener.

Tucker may be on to something... are you sending mp3s? Also, can you remotely kill and restart your shoutcast server? Just for giggles...
dotme is offline   Reply With Quote
Old 28th June 2005, 15:53   #14
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
yes i can killa nd start and ye sim sending mp3's
buzz98 is offline   Reply With Quote
Old 28th June 2005, 15:54   #15
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
wait otsjuke uses a cetrain format so you have to convert to ots files anyone use ots?
buzz98 is offline   Reply With Quote
Old 28th June 2005, 15:57   #16
dotme
Moderator
 
dotme's Avatar
 
Join Date: Feb 2005
Location: USA
Posts: 4,024
Sorry - I don't... I assume it has encoder settings - what options do you have in there?
dotme is offline   Reply With Quote
Old 28th June 2005, 15:58   #17
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
i delt with sam2 freezinf over and over thats why i went to otsjuke, i would of just used winamp but no scheduling feates but i have to go back to work at 4pm and i have to this to work dman it!!!!!!!!!!
buzz98 is offline   Reply With Quote
Old 28th June 2005, 15:59   #18
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
mp3 encoder 128k 44khz
buzz98 is offline   Reply With Quote
Old 28th June 2005, 16:02   #19
dotme
Moderator
 
dotme's Avatar
 
Join Date: Feb 2005
Location: USA
Posts: 4,024
Can you call bean-net? Can't rule out an issue on their end, especially if you're having this issue with more than just one source software. ots forums might also yield faster responses.
dotme is offline   Reply With Quote
Old 28th June 2005, 16:03   #20
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
everythign runs perfectly via sam2 except for the bs freezing up
buzz98 is offline   Reply With Quote
Old 28th June 2005, 16:13   #21
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
if sam2 freezes and otsdj is worthless at this point what the hell do i do just quit my station, im sorry im just royally pissed at this point
buzz98 is offline   Reply With Quote
Old 28th June 2005, 16:59   #22
tuckerm
Forum Emo
 
tuckerm's Avatar
 
Join Date: Mar 2005
Posts: 8,365
why dont you run winamp and set the DSP to soundcard mode, then connect and thats all you have to do, have your otsdj play and use the scheduling there and winamp will pick up the noises and broadcast them..it will also broadcast os sounds so be sure to shut them and mail aerts, msn messenger, etc have them on mute

hope this helps,
tuckerm is offline   Reply With Quote
Old 28th June 2005, 17:01   #23
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
i will try that but currently im wonder if my router is an issue so i forwarded ports 8000-8001 just incase still wouldn t connect, like i said it worled just fione with sam2 except for the freezing
buzz98 is offline   Reply With Quote
Old 28th June 2005, 17:43   #24
dotme
Moderator
 
dotme's Avatar
 
Join Date: Feb 2005
Location: USA
Posts: 4,024
I think Tucker's plan is excellent. Your router, I believe, is fine - otherwise the title streaming to bean-net wouldn't be working. There must be something about the file types in otsdj that causes shoutcast to see the titles, but not play the stream. If this patch will get you working for now, perhaps someone who uses otsdj will come along later and post a more long term fix for you.
dotme is offline   Reply With Quote
Old 28th June 2005, 17:49   #25
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
ok im getting closer, bytes are sent but no music is bein heard, my mic is pickign everythign up tho but no tunes and i have winamp set to soundcard
buzz98 is offline   Reply With Quote
Old 28th June 2005, 17:53   #26
tuckerm
Forum Emo
 
tuckerm's Avatar
 
Join Date: Mar 2005
Posts: 8,365
adjust volume settings and maybe chose the right thing?? (eg: speakers or mic)
tuckerm is offline   Reply With Quote
Old 28th June 2005, 18:04   #27
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
i dont get it choose speakers, the levels are up on music level, bg i just get no music playing i lsot all my listenerrs today and i dont get this piec eof crap
buzz98 is offline   Reply With Quote
Old 28th June 2005, 18:09   #28
tuckerm
Forum Emo
 
tuckerm's Avatar
 
Join Date: Mar 2005
Posts: 8,365
do you by chance have a screenshot for us
tuckerm is offline   Reply With Quote
Old 28th June 2005, 18:11   #29
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
i would but i dont know how to do it via this forum, i see you have msn, would you please add flightdelay@hotmail.com
buzz98 is offline   Reply With Quote
Old 28th June 2005, 18:14   #30
dotme
Moderator
 
dotme's Avatar
 
Join Date: Feb 2005
Location: USA
Posts: 4,024
Sound Properties (windows)

Recording Mixer - select "Stereo Mix"
Playback Mixer - select "Wave" (mute all others except master volume control)
dotme is offline   Reply With Quote
Old 28th June 2005, 18:15   #31
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
i have a m-audio audiophile 2496 and i have everythign jacked all the way up
buzz98 is offline   Reply With Quote
Old 28th June 2005, 18:42   #32
buzz98
Senior Member
 
Join Date: May 2004
Location: kansas
Posts: 151
Send a message via Yahoo to buzz98
Well guys i got it fixed it was my damn soundcard,expensive soundcards arent to be desired haha but anyway i just wanted to thank everyone so very much for all your help.
buzz98 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump