Old 9th May 2010, 05:11   #1
zinsco
Junior Member
 
Join Date: May 2010
Posts: 4
plug in crashes

I just installed winamp. When I install the ipod plug in 3.09 it crashes. What's the problem?
zinsco is offline   Reply With Quote
Old 9th May 2010, 05:44   #2
zinsco
Junior Member
 
Join Date: May 2010
Posts: 4
OK, so when I reinstall winamp all is fine, but when I install the ipod plug in, winamp won't run. So I reinstalled winamp and than installed version 3.08 ipod plug in and winamp was ok, but when I plug in my itouch it crashes.

I have windows 7, is that the problem? Help please.
zinsco is offline   Reply With Quote
Old 24th June 2010, 16:50   #3
shimz482
Junior Member
 
Join Date: Jun 2010
Posts: 1
I'm having the exact same problem, please help!
shimz482 is offline   Reply With Quote
Old 28th June 2010, 04:21   #4
ka0s
Junior Member
 
Join Date: Jun 2010
Posts: 2
Sorry man just came across this:

Status iPhone/iPod touch with firmware 3.x or higher
Same thing as with the nano 5G: iTunesCDB and some hashed sqlite databases on the device. No iPhone/iPod touch with firmware 3.x or higher with ml_iPod!

http://mlipod.sourceforge.net/wiki/Project_status
ka0s is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump