Old 7th September 2007, 17:40   #1
DonQuijot3
Junior Member
 
Join Date: Sep 2007
Posts: 10
error

error windows says:
Couldd not create backup copy
Could not create D:\DOCUME...TEMP\iTunesDB.old

after syncing winamp is writing database and it hungs up like that. this error is showing sometimes during syncing, after plugging in the ipod. what can i do about it?
DonQuijot3 is offline   Reply With Quote
Old 7th September 2007, 17:42   #2
DonQuijot3
Junior Member
 
Join Date: Sep 2007
Posts: 10
the songs which i was syncing doesn't show on ipod after unplugging. i also can't unplug it normally, beacuse then winamp is starting to write database. i must unplug it manually.
DonQuijot3 is offline   Reply With Quote
Old 8th September 2007, 20:00   #3
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
Re: error

Quote:
Originally posted by DonQuijot3
error windows says:
Couldd not create backup copy
Could not create D:\DOCUME...TEMP\iTunesDB.old

after syncing winamp is writing database and it hungs up like that. this error is showing sometimes during syncing, after plugging in the ipod. what can i do about it?
See if that TEMP folder exists, and if yes, if there is a read-only version of that file iTunesDB.old? Delete it. Or is your HD full? Or is that directory write protected?

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Old 9th September 2007, 06:29   #4
DonQuijot3
Junior Member
 
Join Date: Sep 2007
Posts: 10
the whole directory was read only, i changed it (it didn't give me anything). but there isn't file itunesdb.old, only itunesdb (without extension).
DonQuijot3 is offline   Reply With Quote
Old 9th September 2007, 17:31   #5
DonQuijot3
Junior Member
 
Join Date: Sep 2007
Posts: 10
my ituned don't recognize it and i can't retore it:/
DonQuijot3 is offline   Reply With Quote
Old 11th September 2007, 18:03   #6
DonQuijot3
Junior Member
 
Join Date: Sep 2007
Posts: 10
ejecting my ipod









transfering songs




maybe that can help??
DonQuijot3 is offline   Reply With Quote
Old 11th September 2007, 20:31   #7
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
Uh, that first one (CRC) really looks like a hardware error on your disk. Run checkdisk or any other HD testing utility.

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Old 12th September 2007, 13:21   #8
DonQuijot3
Junior Member
 
Join Date: Sep 2007
Posts: 10
chechdisk did nothing, it didn't find any problems.
DonQuijot3 is offline   Reply With Quote
Old 12th September 2007, 17:19   #9
fatcerberus1
Major Dude
 
fatcerberus1's Avatar
 
Join Date: Mar 2007
Location: United States
Posts: 806
Did you try chkdsk /R at a command prompt (it may ask you to restart to perform the check)? If there are bad sectors on the hard drive, a standard chkdsk run won't find them.

Windows 7 Beta
iPod touch (Second Generation), 8GB
Winamp 5.55 with ml_iPod 3.08
fatcerberus1 is offline   Reply With Quote
Old 12th September 2007, 18:37   #10
DonQuijot3
Junior Member
 
Join Date: Sep 2007
Posts: 10

i went into preferences of my disk, tools then run checkdisk and tick an option to scan the disk and find bad sectors. i think it's what you're talking about. after restart checkdisk was done, while booting. i hope somebody can help me, cause i can do nithing with my ipod. ok, songs i transfered earlier work, but i can't have anything new. i am not able to restore it or do anything. i'll be glad if you even tell me how to restore it.

as you can see there is only a file itunes db (my windows shows extensions).
DonQuijot3 is offline   Reply With Quote
Old 12th September 2007, 18:44   #11
fatcerberus1
Major Dude
 
fatcerberus1's Avatar
 
Join Date: Mar 2007
Location: United States
Posts: 806
Screenshots don't help. CRC errors generally indicate a problem with the HDD (or at least something deeper than a software issue), so it's not ml_iPod's fault.

Windows 7 Beta
iPod touch (Second Generation), 8GB
Winamp 5.55 with ml_iPod 3.08
fatcerberus1 is offline   Reply With Quote
Old 12th September 2007, 19:08   #12
DonQuijot3
Junior Member
 
Join Date: Sep 2007
Posts: 10
ok, thanks, but i've done it. i delete file, uninstall both itunes and winamp and restore ipod. i don't think that should happen again. if it will maybe i will format my drive.
DonQuijot3 is offline   Reply With Quote
Old 14th September 2007, 19:03   #13
DonQuijot3
Junior Member
 
Join Date: Sep 2007
Posts: 10
Now i know why this happened. "add missing gapless playback data" - i try this one minute ago and I have the same problem i had. i must reinstall mu itunes once again.
DonQuijot3 is offline   Reply With Quote
Old 14th September 2007, 19:54   #14
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
I would say it's just a coincidence. This function just reads the tracks and calculates some numbers from them...

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Old 14th September 2007, 20:04   #15
DonQuijot3
Junior Member
 
Join Date: Sep 2007
Posts: 10
i remembered that the first time it also appeared after this. probably it's working like that only on my pc, but it is caused by that for sure.
DonQuijot3 is offline   Reply With Quote
Old 4th July 2010, 03:04   #16
LJay
Junior Member
 
Join Date: Jul 2006
Posts: 29
ah

i have the same issue.. hope i don't have to reformat
LJay is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump