Old 25th June 2010, 20:04   #1
ka0s
Junior Member
 
Join Date: Jun 2010
Posts: 2
Winamp Crash on Iphone 3GS plugin

Hello, i just installed your ipod_support_v3.09 plugin for winamp, winamp starts fine but when attempting to plug in my iphone it immediately crashes with this error:

Problem signature:
Problem Event Name: APPCRASH
Application Name: winamp.exe
Application Version: 5.5.5.2419
Application Timestamp: 49b53ad2
Fault Module Name: MSVCP60.dll
Fault Module Version: 7.0.6002.18005
Fault Module Timestamp: 49e0379d
Exception Code: c0000005
Exception Offset: 00049032
OS Version: 6.0.6002.2.2.0.256.1
Locale ID: 1033
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160


apparently MSVCP60.dll is the Visual C++ library for programs written in C++ and is the one continuously reported in being responsible for the appcrash i have tried a clean reinstall of winamp with diff versions none of which seem to help is there something wrong i am not aware of? All forum posts on the MSVCP60.dll error with ml_ipod seem to be back in 2006. I am running Windows Vista x64 SP2
ka0s is offline   Reply With Quote
Old 3rd August 2010, 18:44   #2
entropy01
Junior Member
 
Join Date: Aug 2010
Posts: 1
I have the exact same problem. Clean install, re-installed several times on Vista 32 bit machine, as soon as I plug in my iPhone everything dies.

Now I am used to things not working when it comes to Apple technology so I'm still grateful for (and not blaming) the plugin and I hope to learn of a solution!
entropy01 is offline   Reply With Quote
Old 4th August 2010, 02:13   #3
Bilbo9955
Senior Member
 
Join Date: Jan 2007
Posts: 223
Read the wiki:

http://mlipod.sourceforge.net/wiki/Project_status
Bilbo9955 is offline   Reply With Quote
Old 5th August 2010, 01:01   #4
LJay
Junior Member
 
Join Date: Jul 2006
Posts: 29
Quote:
Originally Posted by Bilbo9955 View Post
damn that sucks
LJay is offline   Reply With Quote
Old 27th August 2010, 05:27   #5
burnburnrocket
Junior Member
 
Join Date: Aug 2010
Posts: 23
I experienced this with my own 3GS after upgrading to IOS4 and iTunes 9.2. From the little bit of time I spent trying to debug it, it looks like it's crashing because ml_ipod's expecting a different version of Apple Mobile Device information. I don't know if Achim or Dr O are still around here at all or not, but if they or someone else with admin rights feels like giving someone else commit access, I could maybe put up a fix this weekend.

(By fix I only mean, the config option to disable iPhone support if you don't have a FW 2.x phone, not adding FW3 and 4 into ml_ipod.)
burnburnrocket is offline   Reply With Quote
Old 27th August 2010, 09:41   #6
DrO
 
Join Date: Sep 2003
Posts: 27,874
i don't have access to add anyone (plus i'm not sure i've got any of the details to commit back to cvs anymore). you'd have to try contacting abu though i've not seen him post on here for a while and i don't know what'd happen about making a new release as there's the 5.34+ compatibility fix that needs to go in but hasn't *shrugs*

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump