Old 14th January 2009, 20:28   #1
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
Smile How to search in this forum...

Hi friends,
as most of you may have noticed, the regular Winamp forum search page does not give any hits into this ml_ipod forum. That is because it is a hidden, non-open subforum. ml_ipod is no official Nullsoft plugin, so it's just nice that they still give us the forum space, but understandable that they restrict it somewhat.

There is this little text box in the lower right corner to "search this forum", but it lacks all the options of the main search page. You can't search for all posts by a specific user, for example.

Today I've set up a little search form that uses the regular search engine for its query, but by default it ONLY searches our ml_ipod forum. Give it a try, here it is:

http://mlipod.sourceforge.net/forumsearch.html

I also added this link to my signature, so you'll have it right at hand in almost any thread

Cheers,
abu

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Old 18th January 2009, 16:56   #2
Reaper
Forum King
 
Join Date: Apr 2002
Posts: 2,928
Awesome, Thanks How about making this a sticky for a while?

ml_iPod - [Homepage] | [Forums] | [Wiki]
Reaper is offline   Reply With Quote
Old 18th January 2009, 17:55   #3
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
Good idea, done.

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Old 19th April 2010, 02:02   #4
shepard
Senior Member
 
shepard's Avatar
 
Join Date: Jul 2005
Location: Southern Oregon
Posts: 306
No longer seems to work. "Missing a Security Token"?
shepard is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump