Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12th November 2011, 16:33   #1
jbwaf
Junior Member
 
Join Date: Nov 2011
Posts: 12
ShoutCast radio app on my iPad does not play my stream anymore

ShoutCast radio app on my iPad does not play my stream anymore
---------------------------------------------------------------------------

I just set up an Internet Talkradio station based on a ShoutCast v2 server,
which I host on my personal PC.
It has run for about 2 weeks in a test phase.

The name of the station "SciTechTalk" was properly listed in the ShoutCast radiodirectory
http://www.shoutcast.com/Internet-Radio/SciTechTalk
and still is.

I also could listen to my station streaming in a couple of apps on my iPad:

e.g. in the SHOUTcast Radio for iPhone app from*
http://itunes.apple.com/us/app/shout...299647180?mt=8
(http://mobile.aol.com/appdetails/iPhone/SHOUTcast/)
,*
and also in the Alarm Clock Radio app (free version) from*
http://www.raizlabs.com/Portfolio/alarm-clock-radio/ .

I could SciTechTalk listed in the station category I put it in (in both apps).
Also I could search for SciTechTalk in both apps finding my station and playing it.
But since a day or 2 I can not get it playing anymore in BOTH these apps.
So the problem is not connected to a specific app,
it is something more fundamental.
Earlier both apps were able to find and play my stream.

I think these apps cache an old entry (I have restarted SciTechTalk a couple if times).
For example in the ShoutCast Radio app I now still can find my station,
but the now playing information is old!
When I try starting the stream I get the error message:
"stream URL not found".

This problem came up only a day or 2 ago!

The stream can still be succesfully played from the shoutcast radio directory
http://www.shoutcast.com/Internet-Radio/SciTechTalk,
or via
http://scitechtalk.zapto.org/listen.pls

i hope somebody can help with this very annoying problem !
jbwaf is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
app, jbwaf, scitechtalk, shoutcast v2, stream

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump