Old 17th November 2018, 17:51   #1
CharmingNathan
Junior Member
 
Join Date: Aug 2013
Posts: 26
Autohash & Logging In Issue.

Hello All,

This may sound a very odd problem - and it is!

I am trying to create an Autohash for my SHOUTcast stream, but despite changing passwords, etc., their system will not let me in!

I see the top light green-ish blue bar of Radiononomy at the top of the screen, then I get kicked back out again to the login page. Without being able to login, as far as I know, I cannot create the Autohash.

I have also E-Mailed support at SHOUTcast several times, and all I receive is an automated reply; no further progress had been made, and this has been going on for several weeks.

Are SHOUTcast having any issues? Before anyone asks, I know I am getting the password right, as I used standard passwords for the radio setup.

Thanks in advance for trying to help.

Cheers.
CharmingNathan is offline   Reply With Quote
Old 18th November 2018, 08:03   #2
ITWolfy
Junior Member
 
Join Date: Nov 2018
Posts: 1
I can confirm this issue

Same here did everything above user did and even tried different browsers.

This error has been going on for many months, support is non responsive.

How do you get your radio listed on ShoutCast now
ITWolfy is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Technical Support

Tags
autohash

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump