Old 26th May 2000, 03:25   #1
PinZaSSo
Guest
 
Posts: n/a
Check this out tell me whats wrong...

<05/25/00@20:15:16> [dest: 205.188.245.33] starting stream (1/4)
<05/25/00@20:15:17> [yp_add] yp.shoutcast.com gave error (nak)
<05/25/00@20:15:17> [yp_add] yp.shoutcast.com gave extended error (404)
<05/25/00@20:15:18> [dest: 205.188.245.33] connection closed (sent 8192 bytes total) (0/4)
<05/25/00@20:15:27> [dest: 205.188.245.33] starting stream (1/4)
<05/25/00@20:15:27> [yp_add] yp.shoutcast.com gave error (nak)
<05/25/00@20:15:27> [yp_add] yp.shoutcast.com gave extended error (404)
<05/25/00@20:15:30> [dest: 205.188.245.33] connection closed (sent 8192 bytes total) (0/4)
<05/25/00@20:15:39> [dest: 205.188.245.33] starting stream (1/4)
<05/25/00@20:15:39> [yp_add] yp.shoutcast.com gave error (nak)
<05/25/00@20:15:39> [yp_add] yp.shoutcast.com gave extended error (404)
<05/25/00@20:15:41> [dest: 205.188.245.33] connection closed (sent 8192 bytes total) (0/4)

whats up with this?
  Reply With Quote
Old 26th May 2000, 07:03   #2
Jay
Moderator Alumni
 
Jay's Avatar
 
Join Date: May 2000
Location: Next Door
Posts: 8,942
That is the new security checking for a valid MP3 header. Restart the server, if it continues, be sure you are playing a valid MP3 file when you start the source back up.

KXRM www.shoutclub.com
Jay is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump