Old 15th August 2003, 12:01   #1
draconx
Junior Member
 
Join Date: Aug 2003
Location: Dominion of Canada
Posts: 6
Fullscreen Geiss screws up

Ever since I upgraded my graphics card from a TNT2 M64 to a GeForce 4 MX440, Giess has not worked properly in fullscreen mode. The display works perfectly, it's just the input. Whenever I go into fullscreen mode - it will accept one key about every 2 or 3 minutes, so to exit fullscreen i've gotta press escape a lot and eventually it will quit. Setting it to fake fullscreen fixed this though, but this could be a bug worth looking into.
draconx is offline  
Old 15th August 2003, 23:28   #2
poisonfrog8
Junior Member
 
Join Date: Aug 2003
Posts: 3
I have the same card. I just use fake FS mode because I get like 10 fps in FS mode and it looks really bad.
poisonfrog8 is offline  
Old 16th August 2003, 13:17   #3
draconx
Junior Member
 
Join Date: Aug 2003
Location: Dominion of Canada
Posts: 6
True FS works fine for me visually, it's just the input that screws up: about 120spf (seconds per frame ). Fake FS works perfectly, I just mentioned it as a possible problem with something. (note that on the exact same configuration of winamp with my TNT2 M64 it worked beautifully, it was the hardware change that broke the FS mode)
draconx is offline  
 
Go Back   Winamp & SHOUTcast Forums > Visualizations > Other Visualizations > Geiss II

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump