Old 25th September 2005, 23:11   #1
ree05767
Junior Member
 
Join Date: Jan 2004
Location: Vermont
Posts: 31
Sound Quality WA vs. WMP

I just downloaded WMP 9.0 to check it out and found the sound quality far better than on Winamp 5.1 . What am I missing ? I would like to enhance the quality on WA to be comparable or better than WMP . I am using Bose speakers with a sub-woofer . I tried one the the Enhancer plugins a while back but didn't care for it . Is there something else I can do ? Why would WMP sound so much better ? I HATE MS WMP !!
ree05767 is offline   Reply With Quote
Old 25th September 2005, 23:24   #2
gaekwad2
Foorum King
 
gaekwad2's Avatar
 
Join Date: Jul 2003
Location: bar2000
Posts: 11,424
Buy Other Sound Equipment?

WiMP uses the same effect as this plugin (which afaik is free now).
gaekwad2 is offline   Reply With Quote
Old 26th September 2005, 07:06   #3
sucahyo
Junior Member
 
Join Date: Feb 2005
Posts: 16
winamp suppose to have the best decoder available if still using franhauffer mp3 decoder, if this not the case try using winamp version 2.22.

if you are using enhancer, disable winamp equalizer,
with enhancer setting:
volume = 10
harmonic bass = off
drum bass = off
dry signal = 10
harmonic treble = 10
harmonic treble range = 1
ambience = off
sucahyo is offline   Reply With Quote
Old 26th September 2005, 12:54   #4
gaekwad2
Foorum King
 
gaekwad2's Avatar
 
Join Date: Jul 2003
Location: bar2000
Posts: 11,424
Winamp's current decoder is the same as Windows Media Player's. But the difference between good decoders (Fraunhofer, mpg123, MAD) isn't audible anyway. (The one in Winamp 2.22 is crap though.)

It's rather a case of *cough* speakers needing some kind of boost to sound ok.
gaekwad2 is offline   Reply With Quote
Old 26th September 2005, 14:14   #5
ree05767
Junior Member
 
Join Date: Jan 2004
Location: Vermont
Posts: 31
Thanks for your replies guys . I am using the Bose Companion 3 Speaker System beside my LG monitor . I did download both the Enhancer plugin and the WOW plugin . The WOW plugin was unloaded in about 30 seconds after I saw their setup and dumb logo . However the Enhancer plugin does indeed improve the sound especially after following Sucahyo' s advice . I cannot raise the volume to 10 . Still not the quality of WiMP . BTW , I am not a fan of Bose but after trying several different systems I got tired of returning them to Best Buy and these sounded the best in my computer room .
ree05767 is offline   Reply With Quote
Old 27th September 2005, 04:50   #6
peaceofcake
Senior Member
 
Join Date: Sep 2003
Posts: 333
Maybe try messing with the output and input plugin settings.
peaceofcake is offline   Reply With Quote
Old 28th September 2005, 07:18   #7
MarkRH
Senior Member
 
Join Date: Nov 2002
Location: Oklahoma City, OK
Posts: 405
With no effects or equalizers active, both Winamp and WMP10 sound the same as best I can tell when playing the same file(128K CBR MP3 files).

Sound differences are most likely caused by this or that plugin/effect being turned on and a comparable plugin/effect not being on in the other player.

Maybe I'm weird, but I just play my music straight.. no effects, enhancements, or equalizer adjustments, other than overall treble/bass adjustments with the main Sound Card mixer.

Well.. I guess I do Normalize some of my MP3 files when I rip them if their volume level is too low.

Mark H.
MarkRH is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump