Old 21st February 2007, 16:41   #1
Eignatus
Junior Member
 
Join Date: May 2006
Posts: 5
Two bugs?

There are two things that I have lost with Winamp 5.33. These are:

- At Winamp 5.32's ML, when I ordered an artist's albums by year, when two (or more) albums were of the same year, they ordered by name. Now, in this case, they order by number of songs at the album. I think the other order is more useful, because it allows to have, for example, two CDs of the same album in the correct order:

Before:
Album / Year / Tracks
Old Bridge CD 1 / 2006 / 8
Old Bridge CD 2 / 2006 / 7
Score CD 1 / 2006 / 8
Score CD 2 / 2006 / 4
Score CD 3 / 2006 / 2

Now:
Album / Year / Tracks
Score CD 3 / 2006 / 2
Score CD 2 / 2006 / 4
Old Bridge CD 2 / 2006 / 7
Old Bridge CD 1 / 2006 / 8
Score CD 1 / 2006 / 8

- Now, Winamp doesn't shows the size of the files at ML at the bottom of the window; it only shows the number of items, the length and the time elapsed to search them.

Are this bugs or are simply things that can be recovered at the Preferences window?
Eignatus is offline   Reply With Quote
Old 21st February 2007, 17:03   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,824
Not sure about #1, but I'm sure someone will look into it

#2 is listed in the Known Bugs sticky thread (already fixed for 5.34)
DJ Egg is offline   Reply With Quote
Old 21st February 2007, 17:18   #3
Eignatus
Junior Member
 
Join Date: May 2006
Posts: 5
Ok, I didn't know about existence of that known bugs list . Thanks.
Eignatus is offline   Reply With Quote
Old 2nd March 2007, 19:01   #4
Eignatus
Junior Member
 
Join Date: May 2006
Posts: 5
Did you take any comprobation about the first bug I said? I'd like to know if it's a particular bug or if it affects more people, and if at next Winamp's release will be repaired.

Thanks.
Eignatus is offline   Reply With Quote
Old 2nd March 2007, 20:55   #5
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,824
Yeah, we've reproduced the bug. Should hopefully be fixed for 5.34

Basically, when sorting the Album pane by Year, it's doing Year, Tracks, Album
whereas it should be doing Year, Album, Tracks.
DJ Egg is offline   Reply With Quote
Old 3rd March 2007, 02:02   #6
Eignatus
Junior Member
 
Join Date: May 2006
Posts: 5
Exactly what you said . Thanks again.
Eignatus is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump