Old 4th March 2007, 19:45   #1
xff
Junior Member
 
Join Date: Mar 2007
Posts: 3
Playlist load Bug

Just found another BUG in 5.33 (x86) where the playlist editor is disappearing.

I guess this is a small bug, but I found it some minutes ago. And tested on other PC'S too.

Let's start:

As usual my Winamp is only displayed in the system tray and always on top.

The main window and the equalizer are minimized and only the playlist is maximized.

When i try to load my radio playlist : load -> load list -> [--M--[Radio]--M--].pls the playlist is disappearing....



I'm using windows xp prof sp2 winamp 5.33 (x86) with the classic skin!!!!!

Greets, xff
xff is offline   Reply With Quote
Old 4th March 2007, 20:45   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,824
Sorry, but I don't understand what you mean.

I think by 'minimized' you mean 'windowshade mode', and 'maximized' = 'normal mode'

but I don't get the bit where you said:

"When i try to load my radio playlist : load -> load list -> [--M--[Radio]--M--].pls the playlist is disappearing...."

Disappearing? As in the playlist is clearing? Or the playlist window is disappearing off the screen?

I followed your instructions the best I could, but couldn't reproduce anything.

Maybe try a proper detailed numbered list of steps for the method of reproduction?

Also confirm a clean install of 5.33 with no 3rd-party plugins.
DJ Egg is offline   Reply With Quote
Old 6th March 2007, 22:59   #3
xff
Junior Member
 
Join Date: Mar 2007
Posts: 3
Ok now i'll try my best:

1.)My Winamp is set to be shown only in the 'System tray' and not the 'Taskbar'. Also all the winamp windows (Playlist, equalizer and the Main Window) are in the 'windowshade mode'.
2.)When I load my online radio playlist that is saved with Winamp in a file named [--M--[Radio]--M--].pls the 'playlist window' is disappearing of the screen.
3.)Also I confirm a clean install of 5.33 with no 3rd-party plugins.

I hope you can understand what i wrote in the lines below

Greets, xff
xff is offline   Reply With Quote
Old 7th March 2007, 22:18   #4
Koopa
16-Bit Moderator
 
Koopa's Avatar
 
Join Date: Apr 2004
Posts: 4,341
I tried, but i failed to reproduce this.
Koopa is offline   Reply With Quote
Old 7th March 2007, 22:25   #5
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
I can not reproduce the issue also.

How are you loading the playlist? Via a shortcut key or right-click > Play > File, etc? Which Winamp window is in focus when you load the playlist?

Are you using a desktop/shell expender or enhancer (DLGXRsizer, yzshadow, nView, Litestep, Samurize,Window Blinds, Perfect Menu, Aston shell, Winsize etc.)?

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump