Old 1st October 2005, 16:28   #1
davosmith
Junior Member
 
Join Date: Oct 2005
Posts: 2
Cannot open AVS Editor

Sequence of events:

In AVS Visualisation:

clicked on 'Dock in AVS Editor' (editor was not visible at time)
Visualisation vanished
Start / Stop tried a few times without effect.
Clicked on 'Configure Plugin' and AVS visualisation reappeared.

Now when I click on 'AVS Editor' I can tick / untick the option, but the editor never re-appears (have tried the 'Doc in AVS Editor' option a few more times but not solved the problem).

Any ideas how I get the AVS Editor back?
davosmith is offline   Reply With Quote
Old 1st October 2005, 17:04   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Have you tried closing and restarting Winamp?

No go? Maybe this...

1. While Winamp is not running load the Winamp.ini file (from the Winamp directory) in Notepad or another text editor. Go to the [AVS] section and edit the following entries respectively
cfg_docked=0
cfg_cfgwnd_open=1
cfg_cfgwnd_x=0
cfg_cfgwnd_y=0
2. Save Winamp.ini
3. Restart Winamp
4. start AVS

Moved from Winamp Tech Support to AVS Troubleshooting

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 1st October 2005, 17:31   #3
davosmith
Junior Member
 
Join Date: Oct 2005
Posts: 2
Thanks, I thought there would be a simple fix (the x-position had ended up at -1140)
davosmith is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Visualizations > AVS > AVS Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump