Old 4th March 2007, 16:06   #1
Biscuity
Junior Member
 
Join Date: Feb 2007
Location: Isle of Man
Posts: 25
Fade on pause/stop

Winamp Pro v5.33, Vista32, 24bit sound

I've just clean-rebuilt my system & found that with v5.33 I don't get the fade on pause/stop. Have I missed some setting?

Something else I've noticed is that the sound quality doesn't seem to be as good.
Biscuity is offline   Reply With Quote
Old 4th March 2007, 16:26   #2
Bubba Smith
Major Dude
 
Bubba Smith's Avatar
 
Join Date: Apr 2006
Location: Bubbaville, USA
Posts: 599
Unless this is an issue specific to Vista (I dunno - I have XP Pro), make sure your output is DirectSound, and not waveOut. Fade on pause/stop is available when using DirectSound output.

I have no signature.
Bubba Smith is offline   Reply With Quote
Old 4th March 2007, 16:30   #3
Biscuity
Junior Member
 
Join Date: Feb 2007
Location: Isle of Man
Posts: 25
Thanks Bubba

It's just started working after I messed about some more. The quality got better too. How do I chose which output plugin to use?
Biscuity is offline   Reply With Quote
Old 4th March 2007, 16:33   #4
Bubba Smith
Major Dude
 
Bubba Smith's Avatar
 
Join Date: Apr 2006
Location: Bubbaville, USA
Posts: 599
CTRL+P for Winamp Preferences > Plugins > Output
In the right-pane, highlight/select DirectSound.
Click the 'Configure' button.
Fading tab.
Set all your fading options there.

*Note: the 'highlighted' plugin is/becomes the 'active' plugin.

I have no signature.
Bubba Smith is offline   Reply With Quote
Old 4th March 2007, 16:41   #5
Biscuity
Junior Member
 
Join Date: Feb 2007
Location: Isle of Man
Posts: 25
That's great Bubba thanks

I had looked at the Waveout pluggin last - so that one was highlighted!

[sheepish grin]
Biscuity is offline   Reply With Quote
Old 4th March 2007, 16:48   #6
Bubba Smith
Major Dude
 
Bubba Smith's Avatar
 
Join Date: Apr 2006
Location: Bubbaville, USA
Posts: 599
No probs!
I'm glad you worked it out.

I have no signature.
Bubba Smith is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump