Old 28th August 2004, 22:37   #1
B2daizzle
Junior Member
 
Join Date: Aug 2004
Posts: 3
Surround Sound Support

I just recently got some Klipsch Promedia 5.1 speakers but when I listen to music through Winamp it only plays sounds through the front and center speakers. I ran some tests, played a movies, and played music in Windows Media Player and the back speakers definitely work. Does Winamp not support 5.1 surround? And if so what am I doing wrong?
B2daizzle is offline   Reply With Quote
Old 28th August 2004, 23:03   #2
NJK
FRISIAN
 
NJK's Avatar
 
Join Date: Sep 2003
Location: in a house
Posts: 16,395
http://www.winamp.com/plugins/browse...surround+sound
NJK is offline   Reply With Quote
Old 28th August 2004, 23:19   #3
drewbar
Sawg 2.0
Major Dude
 
Join Date: Mar 2004
Posts: 5,916
Multiple Speaker Output

Count with us!
Jan 1st, 12AM (PST, GMT -8) 2010 - 282,246
drewbar is offline   Reply With Quote
Old 28th August 2004, 23:39   #4
B2daizzle
Junior Member
 
Join Date: Aug 2004
Posts: 3
I tried some of these out and not one of them produced sound in my back or center speakers. Not only that but they made the sound coming out of my front 2 speakers sound awful. I appreciate the help but doesn't Winamp just have a way to play sound out of all 5 speakers?
B2daizzle is offline   Reply With Quote
Old 28th August 2004, 23:55   #5
B2daizzle
Junior Member
 
Join Date: Aug 2004
Posts: 3
Thank you drewbar, your directions did the trick.
B2daizzle is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump