Old 2nd December 2009, 04:50   #1
JakiWiu
Junior Member
 
Join Date: Dec 2009
Posts: 2
My folders become a mess

When I go to add a new music file in Winamp, all my folders are reversed. From Z to A, instead of from A to Z. I organize the way I see the folders but then they mess it up again.

What can I do guys? Maybe it's not a Winamp problem, but it's very frustating to hear music like this.

Here an image of the problem:



Thank you guys.
JakiWiu is offline   Reply With Quote
Old 2nd December 2009, 09:18   #2
TakuSkan
Member
 
TakuSkan's Avatar
 
Join Date: Jan 2004
Posts: 73
Looks like a Windows issue. Are the files and folders in your ..\Mi Música folder sorted the same way when you open it in Windows Explorer? If so, click the 'Name' column header to resort things.

TS
TakuSkan is offline   Reply With Quote
Old 2nd December 2009, 10:31   #3
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
As you have guessed, the sort order you see in the Open File boxes is primarily a Windows thing and unrelated to the application. However, there is a trick to getting Windows to remember the preferred sort order.

In the open file box, right click on a empty space in the list > select 'Arrange Icons By' > select the preferred sort order. Then, while holding down the Ctrl key click the red x in the open file box. That should force Windows to remember the sort order.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 2nd December 2009, 16:48   #4
JakiWiu
Junior Member
 
Join Date: Dec 2009
Posts: 2
The "Ctrl key" thing works. OMG, thank you so much.
JakiWiu is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump