Old 24th February 2010, 05:35   #1
JoeyC
Member
 
Join Date: Jun 2008
Posts: 52
Shoutcast Quit Responding

For the second time in a row, while in the middle of a broadcast, I got the spinning wheel, and an error message saying Shoutcast quit responding. This is not the same as just being disconnected from the server. I have had that happen, where it quits sending bytes. This is different. The Shoutcast window was grayed out and not accessible. I had to shut it down, restart it, and fill in all the station info again, since Shoutcast under Windows 7 will not hold any of the settings for me! Really aggravating. I was off the air for over 5 minutes to get all the data reentered and get reconnected to the server.
JoeyC is offline   Reply With Quote
Old 24th February 2010, 20:38   #2
Klausi2007
Junior Member
 
Klausi2007's Avatar
 
Join Date: Mar 2007
Location: Wuppertal, Germany
Posts: 30
Give this a try:
On Windows 7 many programs require to run as Administrator to write to the Folder "Program Files". I know, the application really stops responding when there is no way to write the logfile...

If it holds the config, when you run it as Administrator, the "freeze" problem may depends on the logfile writing problem ...

CU, Klaus

euer-radio.de - Shoutcast Radio/TV from Germany since 2006
Klausi2007 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump