Old 7th October 2009, 12:03   #1
andyjg
Junior Member
 
Join Date: Oct 2009
Posts: 2
ml_ipod Uploaded music not visible on iPod (iPhone 3G 16gb)

Hello,

Hoping someone can help.

I tried the ml_ipod plugin for the first time today since I'm desperate to get away from iTunes and have used Winamp for 10+ years. I'm running version 3.08 of the plugin, with the "patch" version 6 installed too.

I can see my iPhone in the Media Library listed as "iPod" under Devices. However, when I click on it I cannot see any of the music already uploaded via iTunes.

This aside, the main issue is that I seem to be able to add songs to the iPhone successfully (from playlist, right click songs>send to>iPod). The transfer window seems to genuinely copy files over USB. When transfer is complete, I click the "Eject" button and load the iPod app on my iPhone. Unfortunately, none of the uploaded music is visible - all that can be seen is the music once uploaded via iTunes.

I cleared my playlists in iTunes and re-synched the phone (effectively clearing all music uploaded via iTunes) and then tried copying music over via Winamp once more, however this process made no difference.

Does anyone have any idea what is going on? Winamp definitely seems to upload the music onto the phone, but the iPod app cannot see what has been added.

I followed the steps for forcing a re-read of the iPod database but the only one that seemed applicable for iPhones was to restart the device, which I did and to no avail.

All suggestions welcome,
Thanks.
andyjg is offline   Reply With Quote
Old 18th October 2009, 16:04   #2
Entegy
Senior Member
 
Entegy's Avatar
 
Join Date: Dec 2007
Location: Canada
Posts: 169
What software version is running on the iPhone? If it's 3.X or higher, you're screwed. ml_ipod can only transfer with iPhone OS v2.X releases.
Entegy is offline   Reply With Quote
Old 30th December 2009, 01:10   #3
philmont702a
Junior Member
 
Join Date: Dec 2009
Posts: 1
updates?

Hey, any news as to whether the new FW 3.X for iPHone is under development? I'm a new iphone user and was banking on the winamp ml_ipod plugin instead of the dreaded itunes.

Thanks, Philip
philmont702a is offline   Reply With Quote
Old 28th February 2010, 13:18   #4
tutunmayan
Junior Member
 
Join Date: Feb 2010
Posts: 2
IPhone 3.x and same problem. I loved plug in. Exactly what I'm looking for but it is not working for me. An update for iphone3.x would be nice.
tutunmayan is offline   Reply With Quote
Old 30th March 2010, 21:14   #5
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
http://forums.winamp.com/showthread....hreadid=307222

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Old 16th February 2011, 08:11   #6
andyjg
Junior Member
 
Join Date: Oct 2009
Posts: 2
CopyTrans Manager

Since posting the original message I've used CopyTrans Manager.
andyjg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump