Old 28th August 2019, 00:13   #1
djcenk
Member
 
Join Date: Jan 2005
Posts: 53
how to replace Dnas 1.9.8 to 2.x

Hi everybody.
I am using old dnas 1.9.8, i want to replace with new dnas. But Our links are spread everywhere.

They are using a ip: port/; or ip: port/;stream or ip: port/listen.pls

When I setup single stream in SHOUTCAST v2, i cant receive stream with this in this way.
ip: port/; or ip: port/;stream or ip: port/listen.pls

If there is a way to solve it, I would appreciate it if you help.
djcenk is offline   Reply With Quote
Old 28th August 2019, 16:48   #2
djSpinnerCee
Forum King
 
djSpinnerCee's Avatar
 
Join Date: Aug 2004
Location: Hollis, Queens/The Bronx, NYC
Posts: 3,512
you're probably doing something else wrong if /; /stream/1/ and /listen.pls don't work.

the v2 dnas provides all of the above for streamid=1, to be sure, add the sid to /listen.pls?sid=1 but you shouldn't have to do that.

what are you using to test?
djSpinnerCee is offline   Reply With Quote
Old 28th August 2019, 22:34   #3
djcenk
Member
 
Join Date: Jan 2005
Posts: 53
Thank you @djspinnercee I will try with SID=1, i was tried different SID's
thank you.
djcenk is offline   Reply With Quote
Old 28th August 2019, 22:40   #4
djcenk
Member
 
Join Date: Jan 2005
Posts: 53
Quote:
Originally Posted by djSpinnerCee View Post
you're probably doing something else wrong if /; /stream/1/ and /listen.pls don't work.

the v2 dnas provides all of the above for streamid=1, to be sure, add the sid to /listen.pls?sid=1 but you shouldn't have to do that.

what are you using to test?
Now its work. Thank you bro.
Cenk
djcenk is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump