Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp for Android

Reply
Thread Tools Search this Thread Display Modes
Old 4th August 2012, 12:39   #81
Reeshar
Junior Member
 
Join Date: Aug 2012
Posts: 1
Been using Winamp Pro on my HTC One S for some time now and I've especially liked the gapless playback. But the latest version (1.3.4) is now dropping a frame at the beginning of each track so that although play is without gaps it also skips a beat!

So far I've only tested it with AAC (mp4a) tracks but these worked flawlessly before. Anyone else having the same problem?
Reeshar is offline   Reply With Quote
Old 16th November 2012, 03:35   #82
GetAmped
Junior Member
 
Join Date: Jul 2012
Posts: 6
Is there *any* hope that WinAmp for Android will handle basic tags properly? My FLACs are all properly tagged, the tags display correctly in the PC version both in my local media and when I select the Nexus 7 tablet. But WinAmp on the tablet is completely clueless about the album, artist, title, track, genre and year even those tags are in the media files.
GetAmped is offline   Reply With Quote
Old 7th February 2013, 00:52   #83
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 731
Send a message via AIM to Juanus
The app was updated the other day and there is nothing is noted here?
Juanus is offline   Reply With Quote
Old 7th February 2013, 01:04   #84
/usr/bin/Tux
Senior Member
 
Join Date: Feb 2008
Posts: 120
Well, thx for informing us.



Winamp user since v1.something.
/usr/bin/Tux is offline   Reply With Quote
Old 7th February 2013, 12:37   #85
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 731
Send a message via AIM to Juanus
I am kind of surprised that there was no notice posted here. Not even a changelog. This is very unusual for the Winamp Community.
Juanus is offline   Reply With Quote
Old 7th February 2013, 13:11   #86
/usr/bin/Tux
Senior Member
 
Join Date: Feb 2008
Posts: 120
The Android community is different - maybe the Winamp community on Android is rather small. I prefer Mixzing...



Winamp user since v1.something.
/usr/bin/Tux is offline   Reply With Quote
Old 7th February 2013, 13:45   #87
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 731
Send a message via AIM to Juanus
Well, these are the Winamp boards. That's why I am confused. When a new Winamp version comes out, DJ Egg is diligent in changing the thread titles and posting the changlog (I love reading the changlog for some reason) DrO is great with answering questions (even ones he doesn't need to address) And it seems that no one is manning this Android forum. The wifi sync thread has still not been "officially" addressed. (I have gotten it to work sparingly myself) That is what I meant for unusual for the Winamp Community.
Juanus is offline   Reply With Quote
Old 7th February 2013, 13:46   #88
/usr/bin/Tux
Senior Member
 
Join Date: Feb 2008
Posts: 120
Ah, I see. Yep, a bit strange in a way.



Winamp user since v1.something.
/usr/bin/Tux is offline   Reply With Quote
Old 7th February 2013, 14:04   #89
DrO
 
Join Date: Sep 2003
Posts: 27,880
because it's basically different people doing it and there's a different focus on doing things. and usually Egg does update these threads as well (even if it's only the version title) but some things do slip through the net.

though as you're noticing, there isn't really a 'community' of android users as such on here and it's more about people complaining things don't work or complaining they're not getting a response.

that isn't ideal but i know when i've tried to jump in on things in here it's never gone well as people expect so much and i don't use WAFA (the most i've done is have a few builds in an Android emulator) so there isn't the same user / community knowledge about the product on the forums, which i think is one of the main differences.

-daz
DrO is offline   Reply With Quote
Old 7th February 2013, 14:15   #90
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 731
Send a message via AIM to Juanus
Quote:
Originally Posted by DrO View Post
because it's basically different people doing it and there's a different focus on doing things. and usually Egg does update these threads as well (even if it's only the version title) but some things do slip through the net.

though as you're noticing, there isn't really a 'community' of android users as such on here and it's more about people complaining things don't work or complaining they're not getting a response.

that isn't ideal but i know when i've tried to jump in on things in here it's never gone well as people expect so much and i don't use WAFA (the most i've done is have a few builds in an Android emulator) so there isn't the same user / community knowledge about the product on the forums, which i think is one of the main differences.

-daz
DrO, That explains a great deal. Thank You for responding.

The WAFA app is really simple. You have music, it plays music. There are no tricks or hidden features really. But, its still new. I am sure some things will get fixed and updated as time goes on.

You are right, there isn't the same user / community knowledge about the product on these forums. That's basically because no one is getting answered in the first place, so no one knows anything.
Juanus is offline   Reply With Quote
Old 7th February 2013, 14:19   #91
DrO
 
Join Date: Sep 2003
Posts: 27,880
but then as you say, it's simple so does it really need the knowledgeable forum users anyway. though is a different era compared to what things were like when the desktop first came out so i don't there is that same level of people interested in such things, at least not from a forum view point and seems more to be about getting instant gratification and demanding an immediate solution - i guess that's more due to the nature of mobile devices and how things have moved on in 15 years.

-daz
DrO is offline   Reply With Quote
Old 7th February 2013, 14:33   #92
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 731
Send a message via AIM to Juanus
You make an excellent point, actually. There really doesn't need to be knowledgeable forum users. Although it would be nice to have a definite solution to the wifi sync issues that are being posted in that thread. That would be 80% of the complaints people have I guess. It would be cool if you could just open a port in the router or something and that would ensure connection... like with torrents. I don't know, I just made that up.

I wasn't complaining to begin with. It was just an observation that nothing was being updated and no one was being answered. Maybe you can text the WAFA team and get a few answers.
Juanus is offline   Reply With Quote
Old 8th February 2013, 14:12   #93
TigerClaw
Junior Member
 
Join Date: May 2002
Posts: 18
The new version still does not fix the problem saving manually added streams to Favorites.
TigerClaw is offline   Reply With Quote
Old 8th February 2013, 14:18   #94
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 731
Send a message via AIM to Juanus
Unfortunately, we don't know what it fixes because there is no changelog.

I just found a bug in which when you wifi transfer a playlist to the device, the playlist on the device gets scrambled. So the order of the playlist you transferred is now different.

It would also be nice if you could have some sort options.

I just hope that someone is reading these boards and incorporating these suggestions.
Juanus is offline   Reply With Quote
Old 8th February 2013, 22:13   #95
TigerClaw
Junior Member
 
Join Date: May 2002
Posts: 18
Yeah, I don't know why they haven't fixed this problem. When you manually add a shoutcast stream, Its supposed to show the Player screen with the ability to Add to Favorites. It just doesn't, It connects to the stream while still on the shoutcast section, Then you cant click on anything unless you exit.

In order to get that function back, I had to install version 1.3.8.
TigerClaw is offline   Reply With Quote
Old 9th February 2013, 06:02   #96
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,742
1.4.7 is the same as 1.4.5 = no changes.

Basically, we briefly released 1.4.6, found a few bugs/issues, took it down and put 1.4.7 (a rebuild of 1.4.5) in its place.

Once the bugs/issues are fixed, we'll push it out again... hopefully soon.

ps. The SHOUTcast "Add manually entered station to favorites" issue is fixed in 1.4.8
DJ Egg is offline   Reply With Quote
Old 9th February 2013, 23:04   #97
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 731
Send a message via AIM to Juanus
DJ Egg to the rescue!
Much Love.
Juanus is offline   Reply With Quote
Old 12th February 2013, 23:33   #98
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 731
Send a message via AIM to Juanus
1.4.8 released today! Woot Woot!
fellas update your apps!
Juanus is offline   Reply With Quote
Old 13th February 2013, 17:52   #99
robdog2004
Major Dude
 
robdog2004's Avatar
 
Join Date: Jan 2005
Location: South Carolina
Posts: 843
Send a message via AIM to robdog2004 Send a message via Yahoo to robdog2004
null

thanks rob
(c)rob 2013 (picture & SN)

(please note) As users we can't give others help unless we get full details of the problem that you are having

Last edited by robdog2004; 13th February 2013 at 17:53. Reason: wrong area
robdog2004 is offline   Reply With Quote
Old 14th February 2013, 03:51   #100
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,742
We're seeing quite a few reports of stuttering/skippy playback with JB devices.
We're looking into it and hope to have a fix asap.
Sorry :-(
DJ Egg is offline   Reply With Quote
Old 14th February 2013, 12:05   #101
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 731
Send a message via AIM to Juanus
No need to apologize.
Thank you for notifying us that it is acknowledged and being worked on.
Juanus is offline   Reply With Quote
Old 14th February 2013, 21:08   #102
Kafman
Junior Member
 
Join Date: Aug 2012
Posts: 2
Quote:
Originally Posted by Juanus View Post
No need to apologize.
Thank you for notifying us that it is acknowledged and being worked on.
+1

I was getting worried that it was my device that was faulty, now that I saw DJ Egg's I'm relieved that I'm not the only one.

Anyway, keep the good work and don't rush so we can have an excellent build soon
Kafman is offline   Reply With Quote
Old 15th February 2013, 01:34   #103
TigerClaw
Junior Member
 
Join Date: May 2002
Posts: 18
1.4.8 finally fixed the problem I been having recently of not being able to save the manually added streams.
TigerClaw is offline   Reply With Quote
Old 18th February 2013, 23:39   #104
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,742
1.4.9 Released

Should fix the stuttering problem on JB devices...
DJ Egg is offline   Reply With Quote
Old 19th February 2013, 00:48   #105
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 731
Send a message via AIM to Juanus
Even though I didn't have this stuttering problem, I do appreciate the heads up!
Update and.... GO!
Juanus is offline   Reply With Quote
Old 21st February 2013, 18:05   #106
blipsqueak
Junior Member
 
Join Date: Nov 2012
Posts: 9
Thumbs up

NICE!

Just found this thread. Noticed the issue a few days ago and thought I had a faulty device or something! Thanks!
blipsqueak is offline   Reply With Quote
Old 25th February 2013, 11:04   #107
midsole
Junior Member
 
Join Date: Feb 2013
Posts: 6
Thanks for the update.

I'm still getting microstutters on my 4.2.2 device, with Winamp 1.4.9 .

The release note said something about frequent notification updates - I don't know if that's refers to other apps doing notification updates, or Winamp doing it, but it happens all the time with no notifications apparent on my phone.
midsole is offline   Reply With Quote
Old 26th February 2013, 22:50   #108
blipsqueak
Junior Member
 
Join Date: Nov 2012
Posts: 9
Thumbs down

Yeah unfortunately 1.4.9 nor 1.4.10 fixed my stuttering.
blipsqueak is offline   Reply With Quote
Old 26th February 2013, 23:39   #109
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,742
@blipsqueak

Android Device & OS version?

Which "Notification Bar Type" option is enabled in Winamp settings?
None, Basic, Player Controls, or Player Controls Advanced?
Does the problem occur with all 4 settings?
DJ Egg is offline   Reply With Quote
Old 27th February 2013, 12:14   #110
blipsqueak
Junior Member
 
Join Date: Nov 2012
Posts: 9
Skips far less with the notification settings turned off but still happening. Its like the processor isnt giving the app enough juice.

Samsung Galaxy Note II
4.1.1
Rooted
blipsqueak is offline   Reply With Quote
Old 27th February 2013, 15:37   #111
stranded
Junior Member
 
Join Date: Jan 2005
Location: Poland
Posts: 41
Send a message via ICQ to stranded Send a message via AIM to stranded Send a message via Yahoo to stranded
Hello,

Nexus 7 (JB 4.2.2) and Xperia J (JB 4.2.1) owner, I do have stuttering issues and sometimes the songs just stop playing without any reason. Pretty annoying but happens rarely. I would be more than happy to track those bugs and send some logs to you guys if you tell me how. Maybe a special DEV build?

Anyway here's one very annoying thing I can't stand on the notification bar controls, the cover is few pixels smaller than other JB icons on the notification bar. Also the Winamp icon could be an optiononal feature of that notification bar because on smaller screens it does not fit.

Nexus 7 screenshot with the cover photo pixel thing very visible:


Xperia J (winamp icon does not fit well):
stranded is offline   Reply With Quote
Old 28th February 2013, 12:53   #112
blipsqueak
Junior Member
 
Join Date: Nov 2012
Posts: 9
I would also gladly help track bugs. Was just listening to music, it was playing fine but eventually stuttered a few times and now has since just stopped playing twice.
blipsqueak is offline   Reply With Quote
Old 28th February 2013, 13:20   #113
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 731
Send a message via AIM to Juanus
Quote:
Originally Posted by blipsqueak View Post
Skips far less with the notification settings turned off but still happening. Its like the processor isnt giving the app enough juice.

Samsung Galaxy Note II
4.1.1
Rooted
Quote:
Originally Posted by blipsqueak View Post
I would also gladly help track bugs. Was just listening to music, it was playing fine but eventually stuttered a few times and now has since just stopped playing twice.
I wonder if the fact that your device is rooted is a problem. I have the same phone but stock and it doesn't have any problems at all. I also have an S3 and no problems and I listen to podcasts on both of them constantly.
Juanus is offline   Reply With Quote
Old 28th February 2013, 14:43   #114
blipsqueak
Junior Member
 
Join Date: Nov 2012
Posts: 9
Yeah, I suppose.

Worked great a few versions ago, though.

Maybe i can find an app that will allow more processing power when the screen is off.
blipsqueak is offline   Reply With Quote
Old 28th February 2013, 22:46   #115
midsole
Junior Member
 
Join Date: Feb 2013
Posts: 6
Definitely still seeing stutter after I upgraded to 1.4.10, not much change with none and player controls notification settings, however basic seems better, will have to spend more time listening to verify.
midsole is offline   Reply With Quote
Old 1st March 2013, 12:28   #116
blipsqueak
Junior Member
 
Join Date: Nov 2012
Posts: 9
Using No-frills CPU Control app with min frequency bumped to 300MHz (default was 200MHz) and I'm not seeing any more stuttering. So at least there's a workaround.
blipsqueak is offline   Reply With Quote
Old 1st March 2013, 13:05   #117
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 731
Send a message via AIM to Juanus
Quote:
Originally Posted by midsole View Post
Definitely still seeing stutter after I upgraded to 1.4.10, not much change with none and player controls notification settings, however basic seems better, will have to spend more time listening to verify.
Midsole, What device do you have? Do you have your device rooted? Or any custom firmwares or modifications beyond what comes stock on your device?
Juanus is offline   Reply With Quote
Old 1st March 2013, 18:01   #118
blipsqueak
Junior Member
 
Join Date: Nov 2012
Posts: 9
One other note. By bumping the minimum processor speed to 300MHz definitely worked for about an hour this morning without a single stutter. However, at one point the music completely stopped. Maybe the stutter and the stop are two completely separate bugs.
blipsqueak is offline   Reply With Quote
Old 1st March 2013, 18:14   #119
stranded
Junior Member
 
Join Date: Jan 2005
Location: Poland
Posts: 41
Send a message via ICQ to stranded Send a message via AIM to stranded Send a message via Yahoo to stranded
It has nothing to do with rooted device, my tablet is pure vanilla android while phone is custom rom, rooted - both stutter, stop playing music at times. The tablet has quad core...
stranded is offline   Reply With Quote
Old 1st March 2013, 23:52   #120
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,742
We've got various S2, S3, Note2, Nexus & Droid Razr models, a bunch of HTC models, and many more Android phones/tabs to test with, and we can't reproduce stuttering on any of them. We could reproduce the 'Playback stops at random' issue, and a few slight blips when entering/exiting the lockscreen...

The "Notification Bar Type => Basic" setting seems to alleviate the problem for most JB users, but not all.

We're still investigating.

All the reports for stuttering still occurring with 1.4.10 are from Samsung Galaxy S2/S3/Note2/Nexus7 users.

My hunch is a conflict with some other concurrently running app/widget/notification....
Maybe someone could post a list of running processes?
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp for Android

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump