Old 7th January 2010, 09:46   #1
Bipul SIngh
Junior Member
 
Join Date: Dec 2009
Location: Bangalore
Posts: 7
Unhappy Regarding NSIS and ULTRA MODERN UI Compatibility

Hi SUPERPAT
I m working in WINDOWS OS.
I have checked with the latest version of nsis and ******odern ui both,but its still not working.
I think its the problem with the ULTRA MODERN UI.
Because whenever u will try to install the ULTRA MODERN UI and will select the different language(except english),then you can see the welcome page and finish page not displaying properly(Only product name will come).
So i am not getting the right way. Can you help me out with that?

Thank You
Bipul SIngh is offline   Reply With Quote
Old 7th January 2010, 12:28   #2
thek
Member
 
thek's Avatar
 
Join Date: Jun 2006
Location: Austria
Posts: 92
Ultra Modern UI does not support all languages.
most of the lang files with the UMUI installation are only dummy files. (Contain only dummy text, or no text at all)

You should try to use your own text (every text in UMUI can be set via predefining constants, check the description)
thek is offline   Reply With Quote
Old 7th January 2010, 19:29   #3
HSorgYves
Junior Member
 
Join Date: Dec 2009
Posts: 36
Which languages did you try? German works fine for me as does French.

Best Regards,
Yves
HSorgYves is offline   Reply With Quote
Old 7th January 2010, 19:43   #4
thek
Member
 
thek's Avatar
 
Join Date: Jun 2006
Location: Austria
Posts: 92
SuperPat the developer of UMUI is from france so this should be no problem
German was(is?) a problem (at least several releases ago, I made my own language file because nearly every text was already customized, so adding some more default text was no big deal)
thek is offline   Reply With Quote
Old 7th January 2010, 19:46   #5
HSorgYves
Junior Member
 
Join Date: Dec 2009
Posts: 36
True, a lot is missing in German; can you share your file?

Best Regards,
Yves
HSorgYves is offline   Reply With Quote
Old 7th January 2010, 19:53   #6
thek
Member
 
thek's Avatar
 
Join Date: Jun 2006
Location: Austria
Posts: 92
It won't help you because its a very customized text

But I wanted to publish a "full" german translation but I didn't continued the work.

I will try to find the remains of my work and send you what I've got.

Last edited by thek; 7th January 2010 at 20:11.
thek is offline   Reply With Quote
Old 8th January 2010, 11:29   #7
Bipul SIngh
Junior Member
 
Join Date: Dec 2009
Location: Bangalore
Posts: 7
Hi HSorgYves
I am using Japenese language...
It is not working.
Bipul SIngh is offline   Reply With Quote
Old 8th January 2010, 13:17   #8
HSorgYves
Junior Member
 
Join Date: Dec 2009
Posts: 36
Well the Japenese file isn't empty so that's strange...
HSorgYves is offline   Reply With Quote
Old 11th January 2010, 03:18   #9
Bipul SIngh
Junior Member
 
Join Date: Dec 2009
Location: Bangalore
Posts: 7
Has anybody checked out the ultra modern ui setup with japanese language?
Bipul SIngh is offline   Reply With Quote
Old 6th February 2010, 03:29   #10
logue
Junior Member
 
Join Date: Mar 2009
Location: Japan
Posts: 8
I made the Japanese language file of UMUI.
Which is it speaking of a strange place?

Although the problem by the side of NSIS or the problem by the side of UMUI does not understand me, "\" is contained in a character occasionally.
logue is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Developer Center > NSIS Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump