Old 21st January 2004, 20:06   #1
3lliott
Junior Member
 
Join Date: Jan 2004
Posts: 3
Nothing but problems...

pentium2.4 win2kpro audigyplatinum winamp5.01
at first winamp would only work for 30 seconds or so then wouldn't play ANYTHING. I found out how to reconfigure the directsound output to fix this, but now I have to do it everytime I open the program, along with all my other settings. I think that this may be due to the fact that the process never ends. if I open and close the program 5 times, there will be 5 winamp.exe processes. I have always used winamp because it is so stable and easy on memory/processor. what's up with this new version?!
3lliott is offline   Reply With Quote
Old 21st January 2004, 21:18   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Did you install 5.01 directly on top of Winamp 2.x?
Which 3rd-party plugins are installed? Any?

http://forums.winamp.com/showthread....29#post1212729
DJ Egg is offline   Reply With Quote
Old 21st January 2004, 22:51   #3
3lliott
Junior Member
 
Join Date: Jan 2004
Posts: 3
installed on top of 3.0, then reinstalled clean(deleted winamp.ini), same problems. I had g-force and whitecap at first, but when I did the second (clean) install I didn't add them, same problems.
3lliott is offline   Reply With Quote
Old 21st January 2004, 23:05   #4
3lliott
Junior Member
 
Join Date: Jan 2004
Posts: 3
ok i compromised my clean install by forgetting the reboot. I got it now. Working Well! Get on those guys to finish their shit (including the installer) before release to make both of our lives easier. Thanks for your help senor huevo
3lliott is offline   Reply With Quote
Old 21st January 2004, 23:13   #5
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
hehe
Senor Huevo
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump