Old 8th June 2015, 00:57   #1
silversilver
Junior Member
 
Join Date: Mar 2009
Posts: 46
Exclamation Streams not working

Update: Web players are not working, direct media links in winamp etc are working but the HTML embedded players and the radionomy page do not work. eg.

https://www.radionomy.com/en/radio/h...dcorecom/index

Other web based services like tunein are working.

Old post:
Not sure about anyone else, by my stats in the radio manager are all zero for the past 24 hours (and currently zero people listening), I know I have listeners because the XML feed stats URL says so.

Last edited by silversilver; 8th June 2015 at 02:39. Reason: urgent fix needed
silversilver is offline   Reply With Quote
Old 8th June 2015, 02:41   #2
silversilver
Junior Member
 
Join Date: Mar 2009
Posts: 46
Updated, all web based services for shoutcast streams are down:

https://www.radionomy.com/en/radio/s...nomytest/index
silversilver is offline   Reply With Quote
Old 9th June 2015, 00:29   #3
silversilver
Junior Member
 
Join Date: Mar 2009
Posts: 46
Debugged the player page code, the obfuscated code had an external javascript file injection that was loading from a HTTP connection, the browsers were refusing to load it over an HTTPs primary connection and not playing (as per normal). This was code was part of the ad network shoutcast uses.

Reported this all to support and they fixed it, all players are working now.
silversilver is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast For Business & Monetization

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump