Old 11th May 2015, 04:52   #1
silversilver
Junior Member
 
Join Date: Mar 2009
Posts: 46
Last tracks played Advert: on radionomy station page

This isn't a big issue and more than likely affecting other stations thus didn't think it massive enough to create a support ticket, you might already know about it anyway.

Assumed this page was auto created when I signed up to shoutcast hosting, the radionomy station page stations seem trunc incorrectly the advert tag incorrectly.

eg.
https://www.radionomy.com/en/radio/happyhardcorecom/

Lists the adverts as:
Advert
dvert:

Seem like you are trying to remove them (hence the A missing on the title). I'm sending the tags correctly and my ads are playing correctly.
silversilver is offline   Reply With Quote
Old 12th May 2015, 20:13   #2
SHOUTcast JW
Administrator Alumni
 
SHOUTcast JW's Avatar
 
Join Date: Jul 2014
Posts: 17
Good catch, silversilver. Is it showing correctly in the HTML5 player (i.e. only the website is showing the meta incorrectly)? We'll have them look into that.
SHOUTcast JW is offline   Reply With Quote
Old 13th May 2015, 01:15   #3
silversilver
Junior Member
 
Join Date: Mar 2009
Posts: 46
It didn't seem to come up in the HTML5 player as far as I could see.
silversilver is offline   Reply With Quote
Old 28th May 2015, 07:02   #4
silversilver
Junior Member
 
Join Date: Mar 2009
Posts: 46
This also appears (in the same truncated way) incorrectly in the shoutcast admin tool in stats under "now playing".
silversilver is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast For Business & Monetization

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump