Old 21st February 2002, 08:11   #1
klaatu
Junior Member
 
Join Date: Feb 2002
Posts: 1
AVS Directory

Hi
I have a problem with my AVS plugins they are in my Winamp directory but have not been brought into the directory under visualisations in the Winamp player so although I have downloaded them I can't play them. I am able to play Acidspunk 11, Climax and Geiss.
If anyone has had this problem and overcame it please let me know how.:confused:
klaatu is offline   Reply With Quote
Old 21st February 2002, 11:22   #2
Montana
Major Dude
 
Montana's Avatar
 
Join Date: Dec 2001
Location: Södertälje, Sweden
Posts: 1,058
Send a message via ICQ to Montana Send a message via AIM to Montana Send a message via Yahoo to Montana
there is a avs forum that answers that questions

batman
Montana is offline   Reply With Quote
Old 21st February 2002, 17:35   #3
baafie
feminazi
(Major Dude)
 
baafie's Avatar
 
Join Date: Apr 2001
Posts: 1,767
I believe they call it 'tech support' nowadays.
baafie is offline   Reply With Quote
Old 21st February 2002, 23:16   #4
flatmatt
Iron Chef
(Reviewer)
 
flatmatt's Avatar
 
Join Date: Nov 2000
Location: Winamp Island
Posts: 3,038
But anyway the point is that AVS presets are run by a plugin that comes with Winamp. On the visualizations menu, open Advanced Visualization Studio. Right-click on the screen of the window and select the preset you want from here.
flatmatt is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Visualizations > AVS > AVS Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump