Old 14th March 2002, 18:21   #1
429324h@x0r
Junior Member
 
Join Date: Mar 2002
Posts: 1
Huge bugs in winamp

Here's my PC:
Duron 1200
480 MB RAM
S3 Savage Onboard 32 MB
M-Audio Audiophile 2496 Digital Audio Card
Maxtor 80 GB Hard Drive
Windows 2000 Professional SP 2
DirectX 8.1a
Winamp 2.78c Full Version

Here's my Problem:
Winamp randomly decides when to play and when not to play. When I open Winamp, 9 times out of 10 it gives me an error message about the device (which I'm assuming is the soundcard) is not available and I need to wait for it to become available.
My audio card works fine with everything else bug Winamp which I would really like to use. Also, winamp crashes whenever I try to open a file from My Computer/Explorer by double-clicking on it. Hopefully these problems can be fixed.

Also, my screenname (TuskJMF) does not work and I don't know why. I'm having to use my friend's in the meantime. If anyone can figure either of these problems out please let me know. Thanks.
429324h@x0r is offline   Reply With Quote
Old 14th March 2002, 18:44   #3
peter
ist death
 
peter's Avatar
 
Join Date: May 2000
Posts: 3,704
geez, is there ANY SINGLE SOUNDCARD MANUFACTURER which knows how to make drivers that work correctly ?
peter is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump