Old 8th May 2018, 00:36   #1
weesenbeek
Junior Member
 
Join Date: May 2018
Posts: 2
Trouble playing stream on shoutcast.com

I have a radio station with my own centova cast server. The server is running. the pls can play files in winamp. Stream is up and public. But I still have a problem

If I search for my favorite Hardstyle FM radio on shoutcast.com, 2 stations will come up. that's right I'm in a move. Hardstyle FM radio is my new server. if I click on play then he does not open the stream.

Everything is correctly installed and set to rmo.shoutcast.com

Hardstyle FM radio

Listeners: 7 or 200
Peak: 18 [kick all]
*** Status: Public
SHOUTcast Directory ID ID: 1762044
*** Source: v2 [kick]

Stream format
aac mpeg 4

Stream bitrate
320

Stream URL

http: //xx.xxx.40: 8000 / streamhigh

What can I do about it
weesenbeek is offline   Reply With Quote
Old 9th May 2018, 13:01   #2
neralex
Major Dude
 
Join Date: Mar 2011
Posts: 553
Mouseover the play-button and read the text, please.

Playback for AAC streams is not possible with the embedded javascript player on shoutcast.com.
neralex is offline   Reply With Quote
Old 26th September 2018, 19:18   #3
JVonD
Junior Member
 
JVonD's Avatar
 
Join Date: Feb 2007
Location: Boulder, CO
Posts: 35
#MeToo - delayed audio

I'm having an issue too since switching to Windows version. Plays on my site player and winamp but Shoutcast.com gives me an error. Windows version takes an extra second before the audio starts. Not to sure if it's a firewall thing or what..?

"Memories are what life is..." ~JVonD
JVonD is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump