Old 7th August 2000, 16:52   #1
ElChevelle
Moderator Alumni
 
ElChevelle's Avatar
 
Join Date: Jun 2000
Location: the MANCANNON!
Posts: 22,435
I tried to REsubmit a skin this morning, but the 7 digit username won't get me in. when I first registered to submit a resource, I was never given a password. What to do, anyone have a clue?

------------------
WSDskins
ElChevelle is offline   Reply With Quote
Old 7th August 2000, 20:14   #2
bwentink
Senior Member
 
Join Date: Jul 2000
Location: Calgary, Alberta, Canada
Posts: 168
Send a message via ICQ to bwentink
This, Chevy, is a question I would like an answer to as well. I can't get at some of my skins either due to the same problem. I'm also wondering if there is a way to change the way your identity is displayed in the skins pages. Can anyone out there PLEASE help us out on this one?

------------------
Peace and skinz!
bwentink is offline   Reply With Quote
Old 10th August 2000, 03:21   #3
bwentink
Senior Member
 
Join Date: Jul 2000
Location: Calgary, Alberta, Canada
Posts: 168
Send a message via ICQ to bwentink
Chevy, THIS is the resubmit thing I was talking about in your thread about WolverAmp.
bwentink is offline   Reply With Quote
Old 10th August 2000, 03:45   #4
ElChevelle
Moderator Alumni
 
ElChevelle's Avatar
 
Join Date: Jun 2000
Location: the MANCANNON!
Posts: 22,435
Gotcha, Gotcha..........Thanks, threw me for a loop there. Couldn't figure out what comments on my skin and passwords had to do with each other


------------------
WSDskins
All Things Skinned!
ElChevelle is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Skinning and Design > Classic Skins

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump