Old 5th May 2009, 18:08   #1
MJBoa
Junior Member
 
Join Date: Sep 2006
Posts: 8
Syncing tracks with accents in the filename... (ml_ipod)

So I have a few tracks that have international characters in the filename and tags. Winamp finds them and they're in my media library but ml_ipod doesn't seem to recognize them when I sync. I can't even transfer them manually. Now this is a new install of windows and winamp but I know that ml_ipod used to work fine with my collection. What could be causing this? Anything basic I might be missing?
MJBoa is offline   Reply With Quote
Old 12th May 2009, 09:19   #2
balchy
Junior Member
 
Join Date: Apr 2005
Posts: 46
I don't have a lot of tracks with accented characters, but I can definitely sync them ok - for example, I have a few by Röyksopp that work ok.

What errors do you get when you try to sync manually? If no error, try a full database clean up on the iPod. I've found that fixes lots of weird transfer issues....

EDIT: Re-read your post. I don't think any of my files have accents in filenames, just the tags...maybe test what happens with a fresh mp3 where only 1 or the other has accented characters?
balchy is offline   Reply With Quote
Old 12th May 2009, 16:49   #3
papaschtroumpf
Junior Member
 
Join Date: Jan 2008
Posts: 45
My tracks sync fine, but I do have problems with some tags and not others. I'm guessing they're not encoded using the same conventions, but my knowledge of code-pages and the like is limited. All I can tell is that winamp shows the proper song name, the ipod does not.
papaschtroumpf is offline   Reply With Quote
Old 22nd May 2009, 16:47   #4
MJBoa
Junior Member
 
Join Date: Sep 2006
Posts: 8
The thing is, I know that ml_ipod can sync these because in WINE on Ubuntu l that's exactly what it did. What I'm doing now is running a virtual machine windows xp and I don't see why it wouldn't work. One thing I did was remove the keyboard support for a lot of languages but I don't see why that would keep Winamp from recognizing accents. I guess I'll just try it through WINE again.
MJBoa is offline   Reply With Quote
Old 1st June 2009, 10:45   #5
Dragy
Junior Member
 
Join Date: Jun 2009
Posts: 3
Yes, I have the same problem!
It is also a problem in iTunes
Is there a solution for this?
Dragy is offline   Reply With Quote
Old 2nd June 2009, 08:30   #6
crystaltree
Junior Member
 
Join Date: Jun 2009
Posts: 1
{{ADD REMOVED}}

Last edited by abu; 3rd June 2009 at 14:09.
crystaltree is offline   Reply With Quote
Old 2nd June 2009, 16:16   #7
papaschtroumpf
Junior Member
 
Join Date: Jan 2008
Posts: 45
What the?????

the add above is so ridiculous, the poster doesn't realize that Winamp with the mlipod pluggin does the same thing for FREE? :P
papaschtroumpf is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump