Old 23rd July 2015, 21:17   #1
TheBen
Member
 
Join Date: Jan 2006
Posts: 62
Server configuration issues.

Its been a while since I did the whole shoutcast thing and notice that things have upgraded to v2 and sc_trans is now longer available.

This has caused me issues as I cannot configure my server unless I'm missing something, currently it is configured as thus.

Stream Status: Stream is up at 48 kbps with 0 of 512 listeners it is also streaming on aac I believe instead of mp3.

The question is how do I change the following?

48kbps to 128kbps
512 listeners to whatever I want.
aac to mp3

I apologise if this has been asked but searching around I cannot find anything specific to these issues.
TheBen is offline   Reply With Quote
Old 23rd July 2015, 21:27   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
bitrate and format are controlled by the source being used. so if you need to change that, then you need to change it in whatever source you're using.

maxuser (or streammaxuser) is the option to change (is covered in the docs provided with the DNAS).
DrO is offline   Reply With Quote
Old 23rd July 2015, 21:41   #3
TheBen
Member
 
Join Date: Jan 2006
Posts: 62
Yeah I realise after I posted how utterly idiotic my post was when I started to stream and changed the encoder settings.

My apologies.
TheBen is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump