Old 13th August 2011, 14:17   #1
eszett
Junior Member
 
Join Date: May 2003
Posts: 9
Random errors while Milkdrop is running

Hi folks,

I am a long-time fan of Milkdrop and Winamp, but I am dismayed to report that a recent glitch has decided to make my life less colorful.

When running Milkdrop 2.24 on my Windows 7 Ultimate x64 machine, Milkdrop will cease execution and greet me with this vague error message:

Plugin executed illegal operation.
Restart of Winamp is recommended (2).

As far as I can tell, this event occurs randomly and I cannot seem to provoke it by any means. Any assistance on the matter is greatly appreciated.
eszett is offline   Reply With Quote
Old 15th August 2011, 15:51   #2
Flexi
wellspring of milk
Major Dude
 
Flexi's Avatar
 
Join Date: Apr 2007
Location: 54.085108,12.127497
Posts: 2,045
Send a message via ICQ to Flexi
I know this error and it occurs to me randomly too. (Vista Ultimate x64, Intel CPU, Ati HD3870)
Flexi is offline   Reply With Quote
Old 17th August 2011, 21:39   #3
eszett
Junior Member
 
Join Date: May 2003
Posts: 9
My CPU is also Intel, but my GPU is a GeForce 9.

When I posted that it was crashing like no tomorrow, but somehow this problem occurs infrequently enough now for me to not mind. It's already crashed once in this Winamp session and there haven't been any problems since I relaunched it.

Though I still wouldn't mind knowing what's happening.
eszett is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Visualizations > MilkDrop > MilkDrop Troubleshooting Forum

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump