Old 24th February 2001, 18:35   #1
andrew_s
Junior Member
 
Join Date: Dec 2000
Posts: 2
Send a message via ICQ to andrew_s
Hi,

I am using Winamp 2.7. Whenver the AVS plugin runs the following error message appears and Winamp terminates. How do I get rid of the error message?

System Specs:-

Operating Sys=Win98
AMD-ATHLON @ 600 Mhz
128MB SDRAM
RivaTNT Graphics card
Creative 128 Vibra Sound Card.

WINAMP caused an invalid page fault in
module VIS_AVS.DLL at 015f:020a7eba.
Registers:
EAX=02144240 CS=015f EIP=020a7eba EFLGS=00010216
EBX=000000d9 SS=0167 ESP=02ccf22c EBP=00000158
ECX=000124f0 DS=0167 ESI=000000d9 FS=1917
EDX=02ce000c ES=0167 EDI=00000158 GS=0000
Bytes at CS:EIP:
c7 04 8a ff ff ff 00 8b 48 44 85 c9 74 59 dd 01
Stack dump:
020e6428 00000002 00000000 02250c10 02144240 024f5e80 d7e3fec7 08142c20 00000001 021820e8 f427372d c1f913de b9e518ed 020cdf85 02ccf668 00000000

Please Help me out!

Thanking you,
Andrew
andrew_s is offline   Reply With Quote
Old 25th February 2001, 16:48   #2
Stormis
Junior Member
 
Join Date: Feb 2001
Location: FL
Posts: 22
Send a message via AIM to Stormis
suggestion...
delete that DLL, redownload and install it.
the way WinDoZe is, WinDoZe prob'ly managed to screw it up.
that might help.

Stormis.
__________________
Promising nothing, from here, to eternity.
I promise.
Stormis is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump