Old 30th September 2012, 14:29   #1
Dale57
Junior Member
 
Join Date: Feb 2008
Posts: 2
visuals

I have windows 7 and 570 video card (all new) and tried to run, triple X3, plane 9, Geiss, acid punk and milk drop and had a crash, milk drop 2.25 runs fine. Any ideas why?
Dale57 is offline   Reply With Quote
Old 30th September 2012, 21:08   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
because other than Milkdrop 2.25, all of them haven't seen any active development to attempt to get them to work on Windows 7 (they're all from the times of Windows XP and earlier).

-daz
DrO is offline   Reply With Quote
Old 30th September 2012, 22:20   #3
Sabine Klare
Forum Queen
 
Sabine Klare's Avatar
 
Join Date: Nov 2010
Location: Berlin, Germany
Posts: 2,492
If Plane9 is directly from the homepage of Winamp, then it's very old and out of date...
The following 3 websites have 3rd-party-visualization-plugins, which are more up to date:
http://www.plane9.com/
http://www.morphyre.com/
http://www.soundspectrum.com/
Maybe they will work on Windows 7, maybe not. On my Workstation-PC with Windows Vista 32-bit they work for me...
I hope, I was able to help You...
Greetings from Sabine Klare Aka Sternenmaschinebine
Sabine Klare is offline   Reply With Quote
Old 3rd October 2012, 01:02   #4
Rovastar
Moderator
 
Join Date: Jun 2001
Location: London, England
Posts: 3,632
Send a message via AIM to Rovastar
These vis plugins all work fine under Windows 7. (although for full compatibility I needed to "Run as Administrator" for Winamp)

It is likely it your graphics card drivers. Upgrade them.

"Rules are for the guidance of wisemen and the obedience of fools"

Visuals - Morphyre www.Morphyre.com
Rovastar is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump